What's new

Dual Wan issue Failover on GT-AX11000

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

ComputerSteve

Senior Member
I'm having a problem on the latest @RMerlin 3004.388.6 the dual wan feature seems to be working backwards.. Meaning if I reboot the router I am noticing that secondary wan is being connected meanwhile primary wan is going into hot-standby I can fix this by like toggling everything but is there something wrong with this ?
 
I don’t have a fix, but a jank work around. If this is consistently happening in this order after each reboot swap the cables (assuming it’s wan or 2.5g lan and not a dongle) and adjust any login in information and set your router to schedule a reboot early mornings daily. This way it prefers the correct order.
 
I don’t have a fix, but a jank work around. If this is consistently happening in this order after each reboot swap the cables (assuming it’s wan or 2.5g lan and not a dongle) and set your router to schedule a reboot early mornings daily. This way it prefers the correct order.
Yes, but I don't remember this happening on the older firmware ! I can do that probably though switch my wan... Meaning make 1 gig wan be the secondary and ethernet lan port 3 be the primary.. I just don't get why thats happening though !
 
Dual wan has issues. Theirs also a dual wan package on amtms ssh which might be more promising than the built in functions. But sadly I don’t know enough about using dual wan other than to research what people have done to solve issues by using forum search. Others here might know.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top