What's new

[GNUTON] RT-AX82U v1 Issue with Wireguard

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

TrollyDeSarre

New Around Here
Hello friends,

i have a bad performance when using wireguard client protocol inside asus router- download speeds ~180mbps
when using ovpn client protocol inside asus router ~800mbps
when not using any vpn ~ 1 000mbps
i can remember, that the original asus fw had ~400mbps with surfshark wireguard client protocol enabled inside asus router
i am on win11x64pro24h2
fritz box 6690 cable (only used as a modem ) isp: vodafone down: 1 GBit/s up: 50MBit/s
connected to my Asus RT-AX82U v1 with current 3004.388.7_1-gnuton1 firmware and surfshark wireguard client protocol
PC is connected to Asus Router via an CAT 6A cable, so the Asus Router to the Fritz.Box
VPN Provider is Surfshark
When using the Surfshark App for Windows, i get ~700mbps
upload speeds are always the same ~50mbps
i played around with the MTU (windows network and in the routers wireguard client tab)
its 1387
ipv6 is completely off, from the fritz box over to the asus router to the windows network connection.
QoS in Router is disabled (when enabled, download performance even worser)
what can be done here?
thanxx ^^
 
Hello friends,

i have a bad performance when using wireguard client protocol inside asus router- download speeds ~180mbps
when using ovpn client protocol inside asus router ~800mbps
when not using any vpn ~ 1 000mbps
i can remember, that the original asus fw had ~400mbps with surfshark wireguard client protocol enabled inside asus router
i am on win11x64pro24h2
fritz box 6690 cable (only used as a modem ) isp: vodafone down: 1 GBit/s up: 50MBit/s
connected to my Asus RT-AX82U v1 with current 3004.388.7_1-gnuton1 firmware and surfshark wireguard client protocol
PC is connected to Asus Router via an CAT 6A cable, so the Asus Router to the Fritz.Box
VPN Provider is Surfshark
When using the Surfshark App for Windows, i get ~700mbps
upload speeds are always the same ~50mbps
i played around with the MTU (windows network and in the routers wireguard client tab)
its 1387
ipv6 is completely off, from the fritz box over to the asus router to the windows network connection.
QoS in Router is disabled (when enabled, download performance even worser)
what can be done here?
thanxx ^^

Gnuton builds are supported by him on this git repository. If you’re looking for troubleshooting steps you might have some help here. Sorry it’s 3:50am otherwise I’d attempt it.

I would push this question also to Gnuton’s git so he can properly assist if bug related.


Edit: Looks like you might have already done so. 👍🏻
 

Similar threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!

Staff online

Top