What's new

Solved GT-AX6000 Rescue

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Just upgraded from an ASUS RT-AC3200 to a GT-AX6000. The GT-AX6000 came with firmware

For the hell of it I tried importing my RT-AC3200 config into the GT-AX6000... and it worked! Most everything configured, looked incredible!

But alas, it was too easy, as soon as I upgraded to firmware version it went into a frustrating boot loop. I factory reset it several times to no avail. I even clean loaded, imported my old config, re-exported, then tried to import that into, but still the boot loop. Something in there the router doesn't like, can't blame it I guess trying to load such an old config. And at the same time it's a bit worrying that some odd bit of config can persist like that, you think there would be some validation or config schema to filter it out.

In the end just loaded and i'm going to re-configure from scratch. Probably better in the long run.

And I wanted to post a few nuggets of info here which I was having a hard time finding in one place:

  1. Hold down the WPS button, then power on the router
  2. The WPS button is on the BOTTOM FRONT of the router. Probably the last place someone techie will look lol (I'm always focused on the back ports myself)
  3. Wait until flashes several times, then power the router off and back on again

Follow instructions below to put the router into "rescue mode" and connect to the mini web interface to upload a new firmware to the device. You'll need a computer or laptop with an ethernet port and a regular ethernet cable.
  1. Power off the router
  2. Wire a computer with an ethernet port directly to one of the LAN ports
  3. Set the ip address manually on the connected computer:
    1. Network and internet settings
    2. Change adapter options
    3. Right-click on Ethernet Connection, get properties
    4. Double click on "Internet Protocol Version 4"
    5. Select "use the following IP Address"
      1. IP address:
      2. Subnet Mask:
      3. Click Ok, Click OK
  4. Hold down the router reset button
  5. Power on the router
  6. Wait until the LED starts blinking and the power LED blinks slowly (router is in rescue mode)
  7. Now you should be able to ping the router at
  8. Open browser to
  9. Click Upload and select the raw firmware file (not the zip) downloaded from ASUS Support for your router
  10. Click “Update Software”
  11. Browser will show as busy (wheel spinning)
  12. Then browser will timeout saying “site can’t be reached” or some such
  13. Power cycle the router
  14. Switch interface back to DHCP
    1. Follow steps in 3, but instead of "use the following IP Address", select "Obtain an IP address automatically"
    2. Click Ok, Click Ok
  15. Open browser, after recovery it’s usually
  16. If you have problems connecting after the firmware update:
    1. Type Windows-R
    2. enter "cmd" (without quotes)
    3. hit ok
    4. type "ipconfig" (without quotes)
    5. when everything is working you should have an IP address, and the default gateway will be your router
  17. If you have problems connecting when the router is in rescue mode:
    1. Type Windows-R
    2. enter "cmd" (without quotes)
    3. hit ok
    4. type "ipconfig" (without quotes)
    5. when everything is working you should have an IP address of
    6. type "ping" (without quotes)
    7. you should get a reply
    8. if you have no reply, then power off the router and hold the reset button to get back to rescue mode
    9. make sure the cable between the router and your computer is plugged into a LAN port and you see link lights

God speed, good luck.
Last edited:
Importing different router settings is not recommended. Reset and Rescue Mode procedures are clearly described in Asus related documents online.
I didn't expect that someone would try to import settings from one router model to another one based on a completely different code base. As you can see, I was wrong.
In my defense, I did say I tried it "For the hell of it" 😅 - definitely not something I would recommend to the unwashed masses.
Reset and Rescue Mode procedures are clearly described in Asus related documents online.
@Tech9 , for others visiting this thread, can you provide a link and / or documentation referring to what you mention as "Reset and Rescue Mode procedures ... in Asus related documents online." Specifically for GT-AX6000 please.
Just to be clear - the "ASUS Wireless Router Firmware Restoration Utility" doesn't work with the ROG Rapture GT-AX6000. You have to use the mini web interface as I explain above.

If you can find a video or document that covers that, please link to it. ty!


Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!