What's new

How to access ROUTER when RESET is already made and default usernames and passwords doesn't work?

Jurgen

Occasional Visitor
I have an old router if i can say, that is made already reset to it and default usernames and passwords doesn't work. It has been functional somewhere else before but I haven't used before in my house and my internet. I have tried a lot of combinations, I don't have the manual of the router, the stick notes of the router dont have information. Even the IP I found in cmd ipconfig 192.168.2.1 wasn't correct. The right one was 192.168.2.1:8080 that i found with Advanced IP program and I believe is the right one since a pop up windows comes when i put this IP with option to login with username and password. Now how to login when the situation is that to router is made reset and the default username and password doesn't work?
 

Jurgen

Occasional Visitor
Its another router, because reset button is close with wifi button and in the side part not in the bottom. They look similar but there are different versions, this is a R4. You will find here
http://www.billion.com/Communication/xDSL Wireless AP Series That one BiPAC 7700N R4
About 192.168.1.254 i have checked before it and that default IP doesn't work. Remeber router is reset and default IP username password doesn't work. Read the question that ipconfig in computer shows 192.168.2.1 but it doesn't work, it pops up a login window with 192.168.2.1:8080 . Now i can't access with default username password, i have tried what you are sugesting and many other combinations of username and password
 

ColinTaylor

Part of the Furniture
Maybe the router hasn't been reset properly? The manual is here: https://www.scribd.com/document/340970619/BiPAC-7700N-R4-User-Manual
Reset - After the device is powered on, press it 5 seconds or above: to restore to factory default settings (this is used when you cannot login to the router, e.g. forgot the password)
The default IP address of the router is 192.168.1.254 and the subnet mask is 255.255.255.0 (i.e. any attached PC must be in the same subnet, and have an IP address in the range of 192.168.1.1 to 192.168.1.253).
There is nothing in the manual that mentions a 192.168.2.x address. Maybe a custom firmware has been installed?
 

Jurgen

Occasional Visitor
The reset is done as usually for all routers. pushing the reset button keeping for a couple of time sometime tried for 5s sometimes for 10-15s or 30s. About the custom firmware i don't know it could be possible but i cannot say it. If it is like this that - a custom firmware is installed what can be done to access the router. -And in case that custom firmware is not installed what can be done to access the router
 

umarmung

Senior Member
Contact Billion for the stock firmware and update process. Make sure to carefully explain the situation and exact model since, for example, you may need both some "base" firmware and the latest firmware.
 

Jurgen

Occasional Visitor
Contact Billion for the stock firmware and update process. Make sure to carefully explain the situation and exact model since, for example, you may need both some "base" firmware and the latest firmware.
Can you support me telling how to contact because when I go at Conctact part Mermber login option it asks details for business. I want to use it personally not for business.
 

ColinTaylor

Part of the Furniture
Can you support me telling how to contact because when I go at Conctact part Mermber login option it asks details for business. I want to use it personally not for business.
What country are you in?
 

ColinTaylor

Part of the Furniture
No my friend even this doesn't work

If you can show me the steps i should follow to reach the support site, probably works? Or if are some other options to have support from Billion? I sent an email them to this email address but i don't now if they will answer. Something else how to reach their support?
I get the same error if I use an Albanian proxy. It looks like certain countries are blocked. Hopefully your email will get through.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top