1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Internet not working on mobile devices mainly apps

Discussion in 'ASUS AC Routers & Adapters' started by Tingu, Jul 17, 2019.

  1. Tingu

    Tingu New Around Here

    Joined:
    Jul 17, 2019
    Messages:
    1
    Hello All,

    I am facing a weird issue with mobile devices (mainly android) connecting to internet.
    below is my network diagram

    upload_2019-7-18_10-33-39.png

    Issue 1:
    * when my mobile device connect to main router AC86U it says connected but none of the apps works for ex: facebook, youtube, whatsapp, news, speedtest
    * i will b able to open chrome and browse without issues
    * this happens mainly on Android devices (mobiles and tabs) , ios, laptops works fine
    * if i put private dns on android device it will connect fine (but private dns is available only in newer devices)

    Issue 2:
    * i wanted to extend my WIFI and planned to use AC3200 in AP mode
    * i tried using both dhcp assigned and manual for AP
    * i use same SSID for all channels and both routers with smart connect enabled
    * here as well my android device shows connected no internet
    * i am still able to brows websites manually,but no apps working

    i have tried a lot of combinations but nothing seems helping. any help is greatly appreciated.