Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Lagspikes via WiFi on RT-N66U

Discussion in 'ASUS N Routers & Adapters' started by leetal, Feb 2, 2013.

  1. leetal

    leetal New Around Here

    Feb 2, 2013
    Hi there!

    I've recently started having problems with lagspikes on the RT-N66U. I don't really know when they came, but i seem to have problems with almost every firmware (haven't tested them all thoroughly enough to be sure about that. Currently testing This is the same on MerlinĀ“s builds also.

    This seems to be happening on both 2.4GHz and 5.0GHz.

    I know it's the router that causes the problems, as I have pinged the router via local when it happens. When it happens (like every 10th to 20th second or so..) the response from the server either times out one ping or is really high (>600 ms).

    What I've tried so far:
    • Changed to legacy on both radios
    • Lowered the Beaconinterval
    • Maximized the Tx power output
    • Software reset

    This is really frustrating since every game i play on the net, especially BF3, is almost unplayable due to this..

    Is this a common defect/bug in the broadcom driver or is it perhaps time to send the router to service?
  2. kindlyasking

    kindlyasking New Around Here

    Mar 4, 2013

    I am having the exact same problem. Having tried out the latest official firmware, Merlin's build and TomatoUSB, I am running out of ideas.

    I played around with different QoS settings, have switched to legacy mode and have tried changing the channel but it'll still give me ping spikes every few minutes to the point of completely losing the connection. This can not only be seen in the game itself but also by doing a simple ping in the console - response times lie around 1-5ms and then suddenly go up to 600ms and even more, sometimes even timing out completely.

    As far as I can see there are a few other Wi-Fis around but none that is so strong as to completely disrupt my connection. My roommate's wired connection works without problems.

    Anyone else with this problem or any ideas what we could try out?

    Thanks for the help!
  3. joegreat

    joegreat Very Senior Member

    Jan 9, 2013
    Vienna, Austria

    Anything in the syslog.log file that could help to diagnose the problem? :rolleyes:

    Are you sure that it also happens on the 5GHz WLAN?
    It sounds to me more like a 2.4G interference/40 MHz channel overlap problem... :eek:

    With kind regards
    Joe :cool:
  4. leetal

    leetal New Around Here

    Feb 2, 2013
    What wireless adapter do you use? I use ASUS USB-N66.. Perhaps it has something to do with the adapter?
  5. dmillerzx

    dmillerzx Occasional Visitor

    Feb 18, 2013
    I have a feeling you're mainly seeing this on the 2.4ghz. Can you list your 2.4ghz settings basic and advanced? Thanks!

Share This Page