What's new

LG NAS N2R1 (older NAS)

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Got a problem with the N1R2 NAS from LG. I tried to install the hdd via enclosure mode but the only thing I get is Netboot. I used my XP VM to connect to the NAS and tried the new firmware to install. That works flawlessly but after the reboot I get boot fail. I cannot get to the webinterface to install the older 2660 firmware. Is there a way to get the NAS to work again.

Is there a way to get the UBoot Update file to the NAS without the webinterface? I think thats were the cookie crumbles here.

I know it is an older one but the files here are my Documents and scans.
hdd via enclosure mode
Probably using EXT and windows won't be able to read it. Use Linux instead.

As for the NAS itself... If you can figure out the IP either SSH / telnet or SCP should work for copying the file over to it either by IP or plugging a USB drive into the back if there's a port for it and copying from there.
I dont have any files for that NAS. Itsoould go to enclosure mode when you push two buttons on the front of the nas. And thats what it doesnt do anymore all I get is NEtboot.
Oh, well that's different from what I perceived.

Does it work in nas mode or do anything different if you don't press the buttons?

How many disks do you have in it?
How is the drive formatted?
What's the drive size?
Is the drive new?

Seeing reviews from 2010 though means I wouldn't put much effort into recovering it and would be looking for a replacement. If you don't need network availability a SATA/USB cable would work as the least expensive option. If you have multiple drives a DAS would be an option and 4-5 bay options are about $150.
Well I dont want to recover something I want to get it initializia to the point in which i can save my data onto it.
Ah, OK.

Well normal is that you push two buttons on the frontpanel and it should go to "Enclosure Mode" in which the NAS prepares the hdds for usage. But in my NAS I get Netboot and then I can flash the newer OS onto it. After that had been done the NAS rebootsa and gives me "Boot Fail". Thats the status I'm at the moment and I do not know how to pass this error.
Sounds like the update bricked it. Netboot to me sounds like pxe boot where it's possibly able to pull an image form the network and boot from that. There might be a way to recover it using a terminal and console connection. There also might be a way to trigger the update form a USB drive as well. Id contact LG for ideas.
Similar threads

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!