Network Monitor not working

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

zoot

New Around Here
Hi,

Just wondering if anyone has any advice on this. I have no traffic monitoring information of any kind and it seems there are no tabs for WAN/Wired/Wireless as shown in online manual https://www.asus.com/support/FAQ/114483/

Here is screenshot of my setup with router model and asuswrt-merlin version shown.

Thanks.
 

Attachments

  • Screenshot from 2021-10-27 10-31-35.png
    Screenshot from 2021-10-27 10-31-35.png
    402 KB · Views: 40

ColinTaylor

Part of the Furniture
Try using a different browser and/or PC.

Did you factory reset your router after installing Merlin's firmware for the first time?
 

zoot

New Around Here
Different browser worked!! Thanks! Was on Chrome did not work so used Firefox and it worked. Going back to Chrome now works!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top