What's new

New Asus RT AX88U Pro refuses to recognize cable plugged into WAN port

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

auditinprogress

New Around Here
For almost the past decade I've been using an old ASUS RT-AC87R with no issues. One of the antenna broke on it so I decided I would upgrade to the Asus RT-AX88U Pro. When setting it up it immediately showed the WAN port light as red on the top of the router and in the control panel it says "The network cable is unplugged." Also, on my modem (Pace 5268AC supplied by AT&T) the ethernet port does not light up when connected to the WAN port. I tried a bunch of other ethernet cables with no luck and spent a few hours trying to troubleshoot. I finally was able to get my modem to see the router (and vise versa) but enabling Dual WAN mode and setting up the fallback to connect to the LAN 1 port on the back of the router. Since that worked I assumed I had a faulty WAN port and ordered a new router. The new RT AX88U Pro showed up a few days later, I hooked it up and immediately got the same red light and the same issue where it says the network cable isn't plugged in. So I'm thinking this is some config setting that is wrong?

Things I have tried:

* Tried about a dozen different ethernet cables, including the ones that came with the router and some brand new ones I had ordered from monoprice. It is not a bad cable.
* Tried attaching the WAN port to each of the 4 LAN ports on the modem.
* Restarted both modem and router several times and tried attaching the cable at various points during the restart (attach cable, turn modem on, turn router on, etc)
* Readded the new modem to the Passthrough/DMZ+ setting of the Pace 5268AC.
* The Pace 5268AC and Asus RT-AX88U Pro are on different subnets (192.168.1.* and 192.168.2.* respectively)
* Updated the firmware of the Asus. The port neither works on stock firmware, nor the latest, and I even tried the previous firmware update as well.

The only thing I haven't done yet is contact Asus support which I was dreading since I can see them just blaming the AT&T modem (and vise versa). But that will be my next step. I'm just dreading dealing with their basic CS reps who will probably end up wanting to RMA the router and send me a third (which I'm guessing won't work either)

I'm confused because it works with the WAN port on the older Asus. The only difference really with this new router is the WAN port is the WAN is now a 2.5Gb port. Would that somehow matter? I have normal DSL internet, not fiber or anything.

Once again, note I do have the router / internet working via the LAN 1 port on the Asus connected to any of the LAN ports on the 5268AC, but I want to fix the WAN port.
 

Attachments

  • asus-ethernet-ports.png
    asus-ethernet-ports.png
    236.5 KB · Views: 23
Oh man, I feel dumb for not trying that. I actually had a spare switch and stuck it between the two and it works now. I'm amazed Asus doesn't have that in any of their FAQs or troubleshooting. I also contacted AT&T's support and they didn't mention it either.
 
It took me about 10 seconds to Google it.

Sometimes unexpected issues are the hardest to diagnose. 🤷‍♂️
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top