Optimizing wifi

ludespeedny

Occasional Visitor
Since I recently reset the router, I have noticed some odd issues. Almost all of my clients connecting via wifi are on the 2.5ghz band and not 5ghz. Can you help me get stuff set up correct?
Capture.PNG
 

joegreat

Very Senior Member
Since I recently reset the router, I have noticed some odd issues. Almost all of my clients connecting via wifi are on the 2.5ghz band and not 5ghz. Can you help me get stuff set up correct?
The simplest way to force clients on to 5GHz is to use different SSIDs (network names) - in my case I have only 2 (really only two) devices which are not capable to use 5 GHz - they stay on 2.4 GHz with a different SSID.

By the way: Do not mess around with Wireless Settings (especially with the Professional ones) - only if you really know what it means and you need it, you should move away from the default ones.
 

bartj12

Regular Contributor
Which region are you located?
I'm in the Netherlands and many devices don't like the higher 5ghz channel, you could give channel 32 a shot which works best for me.
 

BreakingDad

Very Senior Member
Your current channel (on auto) on 5ghz is set to 157 for some reason. This is a short range device channel in the EU. Try manually setting to 48.
 

BreakingDad

Very Senior Member
I am in the US. I'll try setting to 48. Where is the Smart Connect option?
Wireless/general at top, contentious argument over turning this off. For me I have no issues with it on, try it off by all means.
 

Akore

Occasional Visitor
Per RMerlin: "Smart Connect does not exist on the RT-AC68U."

Like mention above, I just use two different SSID, one for 2.4GHz and another for the 5.0GHz
 

drinkingbird

Very Senior Member
Per RMerlin: "Smart Connect does not exist on the RT-AC68U."

Like mention above, I just use two different SSID, one for 2.4GHz and another for the 5.0GHz

Most devices these days will prefer the 5Ghz band (if the SSID is identical) even if the router doesn't steer them. I run both on the same SSID and every dual band device I have connects to 5Ghz until it goes out of range then fails to 2.4. But yes the dual SSID gives you more control, the main drawback is some devices don't let you set one as higher priority than the other so you can't put both of them in and expect it to prefer one over the other, but still be able to fail to 2.4.
 

drinkingbird

Very Senior Member
Since I recently reset the router, I have noticed some odd issues. Almost all of my clients connecting via wifi are on the 2.5ghz band and not 5ghz. Can you help me get stuff set up correct?
View attachment 43785

Change your 2.4 channel bandwidth to 20 (you can do 20/40 but attempting to use 40mhz channels on 2.4 is often going to cause issues, for you and anyone around you). Definitely don't force 40 like you have. 5ghz should be set to 20/40/80. Trying to force 80 may be causing the issues you're seeing.

In the US you should be able to leave the channel at auto on 5ghz. On 2.4, it will select channels other than 1/6/11 so I like to hardcode that one, look for one of those 3 that is least utilized using a wifi scanner or the site survey function in the router.

Personally I would disable the Band 1 channels option on 5ghz, avoiding the DFS band is good unless there is a ton of congestion on the others. Since your router has picked a channel outside of that range, appears there is not congestion so best to not let it even consider those. I thought that option was eliminated from the more recent firmwares, mine no longer has it showing.
 

Morris

Very Senior Member
There is nothing wrong. The 2.4-Ghz band came up first so your devices connected to it. They will stay there unless they have a reason to move. Many devices care more about signal strength than speed when deciding when to roam. Turn off the 2.4-Ghz radio and all that can will move to 5-Ghz. Then turn the 2.4-Ghz band back on
 

ludespeedny

Occasional Visitor
Thanks for all the suggestions I'll try them. I put some devices on a MAC filter set to deny, but I think splitting networks is good.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top