What's new

OVPN not loading AXE16000

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Regular Contributor
Hey everyone, I have an AXE16000, running 388.1 WireGuard seems to be running fine. However OpenVPN won’t connect. I’ve tried uploading 3 different providers and none will load. It just loads to 100% then reloads the page but it stays off. I know it’s not the config as it’s worked on my phone via OpenVPN. I know that the username and password are copper that too. The system log says this.

Feb 25 18:22:55 rc_service: httpd 16712:notify_rc start_vpnclient1
Feb 25 18:22:55 rc_service: waitting "restart_letsencrypt" via service ...
Feb 25 18:23:10 rc_service: skip the event: start_vpnclient1.

i have turned ddns off and also letsencrypt

any ideas Welcomed. Thanks.

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!