1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Port Forwarding issue on AC86U - not able to specify source IP

Discussion in 'ASUSWRT - Official' started by zefo, Nov 9, 2018.

  1. zefo

    zefo New Around Here

    Joined:
    Nov 9, 2018
    Messages:
    2
    Hi. I don't know if anyone faced this issue and know how to fix it but any help would be much appreciated. I did a search on the forum and found a lot of port forwarding threads but none on this specific issue.

    I have a RT-AC86U running firmware version 3.0.0.4.384_32799.

    I try to setup port forwarding to a local server on port 443, but would like to limit the forward to specific source IP addresses (friends and family) and not leave it open to any source IP.

    The problem is that the router seams to apply the open to all source IP rule, but never apply the rule where the Source IP is different from ALL.

    When I create a rule to forward, but leave the field Source IP empty, the rule is added and appears under System Logs / Port Forwarding, and the rule woks. I tested it.

    When I create a rule but enter a specific IP address in the Source IP field, the rule does not show under System Logs / Port Forwarding, and I can confirm that the rule does not work.

    I have tried everything I can think and have read in this forum or elsewhere (reboot, leave Local Port empty, try with other port numbers, restore factory settings, etc)

    Any help or potential avenues for resolution would be appreciated.

    Thanks.

    Here are screenshots of example settings.

    Under WAN/Port Forwarding:
    upload_2018-11-9_11-45-22.png

    Under System Logs / Port Forwarding:
    upload_2018-11-9_11-46-10.png
     
  2. Grisu

    Grisu Very Senior Member

    Joined:
    Aug 28, 2014
    Messages:
    1,294
    maybe wrong local IP, other subnet 1.217 is not within your 50.217.
     
  3. zefo

    zefo New Around Here

    Joined:
    Nov 9, 2018
    Messages:
    2
    Thanks for the reply. But it is not the issue. I just made up examples to show in the thread but even with right subnet it does not work. Thanks for the try.
     
  4. raven-au

    raven-au Regular Contributor

    Joined:
    Nov 25, 2014
    Messages:
    83
    I'm having trouble understanding what your trying to do?

    Port forwards apply to forwarding incoming traffic from the router internet port to an internal device for supplied port or port range.

    But I don't really understand the source IP field, I thought it was meant to be used in cases where you know the IP address of incoming requests and want to restrict it.
    So it would need to be a valid route-able address.
    But you used 192.222.222.222 which looks like it's a public rout-able IP address and you say that didn't work.
    Have you been assigned this public address by your ISP?