Problem Installing Merlin on RT-AX86U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

NTX_Guy

New Around Here
I have a NIB unit with factory firmware.....3.0.0.0.4.386_42840, I have tried installing the merlin firmware and keep getting an invalid firmware upload message. I have reset the router to factory defaults and keep getting the same message.

I tried 2 different versions of Merlin the latest version RT-AX68U_386.3_2.zip and then an older version RT-AX68U_386.3_0.zip . I get the same message regardless. I get the message please wait applying settings and then the error message.
 

Tech9

Very Senior Member
Good you didn't try firmware update in Firmware Restoration Tool. You would have a NIB dead router.
 

L&LD

Part of the Furniture
My recommendation would have been to take the NIB router, out of the box. :)
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top