R7800 with Voxel-Klipsch WA-2 wireless adapter

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jsmiddleton4

Very Senior Member
Yes I know this is not directly related to Voxel's firmware nor particular the R7800. its not because I've read posts from other folks with the same issue with other router.


Obviously asking because I can't think of a better place to ask.


To place subwoofers without the hassle of running long cables many are turning to wireless connections. I have Klipsch subwoofers and use Klipsch's wireless kit, WA-2, to connect to one of them. WA-2 kit uses 2.4ghz band. I was going nuts as once and awhile the subwoofer would burp. Burp is the perfect word to describe it too. At regular intervals it would burp. Drove me nuts trying to figure it out. Did not do so if wired.

Internet search revealed its 2.4ghz channel interference. IF you have one and IF you're using it, something about the mix sends a signal to the subwoofer receiver that says "Hey, wake up. There's bass here for you....burp..."

Easiest solution is to disable the 2.4ghz radio. I only have one device that still uses 2.4. An old Wii that the kids play once and awhile. I can pickup an USB adapter and turn it into wired as well. Adapter is not very expensive.

2.4ghz radio off, NO burps. Could be the transmitter, plugged into the subwoofer out on back of my Denon X2600, is also picking up a signal and doing what its supposed to do, send it to the subwoofer wireless receiver. Could be both transmitter and receiver are getting a false signal as well. The reviews of several of these 2.4ghz based subwoofer wireless kits IF in a 2.4ghz radio/router environment have the same compliant. The newest ones, like the highly rated OSD kit, uses 5.8ghz. It apparently avoids any issues by doing so. Only "burp" themed complaints I can find are in regards to 2.4ghz based kits.

I tried forcing 20 instead of 40 hz for the 2.4 radio too. Burp continued.

There's no documentation regarding 2.4ghz wireless channel being used by the WA-2 kit. It doesn't go through the router so there' no device information. The kit communicates only between the transmitter-receiver. Its not bluetooth. It is 2.4gz.

Is there a way to determine which channel the WA-2 is using? Wireshark pick it up even though router not involved?

Currently I'm testing leaving the subwoofer on all the time. Which is no big deal. If on Auto I'm wondering if the wireless kit is supposed to periodically check and see if anyone is out there and awake. The burp is the transmitter and receiver doing their, "Hey, you awake?" request. Something that isn't in play if the subwoofer is left "On". By being "On" there's no "You awake" being asked. If that makes any sense.
 

jsmiddleton4

Very Senior Member
I found a utility that scans all wireless information available. I tired Wireshark and it seemed tied to my wireless card in my laptop? Not sure as I'm hardly a Wireshark expert.

The utility did scan everything in my area that is wireless, channel, freq, SSID, hardware name, etc. if found. I could dial down the distance it was looking for and be mostly my front room.

The WA-2 of course does not broadcast an SSID, etc., and its locked. There's no setup, push a button and the two devices connect. There's only one channel in the 2.4ghz range that has no SSID, is locked and is within 10 feet. It shows channel 6.

Way guessing here of course.

I set the R7800 2.4 ghz to channel 11 fixed, not auto. Have some 2.4 ghz channel stuff enabled. Reconnected the Wii. Subwoofer on. No burps.

I know this is goofy, hardly important. To me it is a bit interesting to sort.
 

jsmiddleton4

Very Senior Member
Didn’t hold. Heard a burp last night. Checked for wifi signals and could not find anything on Channel 6. Everything on channel 11.
 

ColinTaylor

Part of the Furniture
Not that it helps your problem but the only information I could find about your Klipsch said only that it uses the 2.4GHz ISM band. I very much doubt that it uses WiFi (802.11) which is why your software can't see it. It's more likely to use something like ZigBee or a proprietary protocol.
 

jsmiddleton4

Very Senior Member
Thanks. All I could find are other users who report similar issues being fixed by turning off 2.4ghz radio. I have found nothing explaining why beyond 2.4ghz wireless interference. The instructions for the WA-2 say "In a 2.4ghz crowded environment may need to move the transmitter and receiver close to eachother to get them to sync...." but no details.

When I try something and think I've nailed it, over time the burp comes back. Not like I can sit around and listen for my subwoofer to burp.

Right now no burps, 2.4gz channel is on, still channel 11, BUT I've converted our old Wii via USB adapter from 2.4ghz wireless to wired. Only wireless option for it is 2.4ghz and its a very old standard at that. My Denon is connected wireless but 5.8ghz. Seems to me the transmitter does receive something back from the Klipsch little receiver. Has to in order for it to know its synced. Is it picking up something and sending it thinking it should? The receiver picking up something like from the Wii? IF it burps again will know its not the Wii. If no burps, might be on to something.

If practical I'd just hard wire the sub. Its not obviously.
 

jsmiddleton4

Very Senior Member
Only permanent solution with current setup, the WA-2 and being wireless, is to turn off the 2.4ghz channel in the router. We don't use it anymore so its not a problem. What seemed to work obviously did not over time.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top