What's new

Raspberry PI won't connect to either my guest or main SSID

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Tried that but it creates two networks with the same name and don't see where I can rename them.
Set Enable Smart Connect to Off. Enter or change the Network Name (SSID). Use a unique name for each band. If needed, enter or change password for the band. Select Apply. Change the Band and change the Network Name (SSID) and password if needed and hit Apply.

Ah - some success!

I was able to connect to my Guest network after messing with a few things: I disabled 802.11ax/Wifi6, wifi agile multiband, and set Controlc hannel = auto. I had smart connect off at first but put it back on and still seem OK.

With the device on the guest network I was able to connect to it's internal webserver, which is the main thing I need as thats how you configure it and add more patches.

Probably one thing I could try to connect to my main network would be to change the PW but it's set in so many devices that don't make it easy, I might just live with this for now.

No idea what made this work but I can probably try adding things back to see.

Edit-- I was able to enable 802.11ax and Agile multiband. Perhaps changing the channel from 11 to automatic helped on its own? No idea, but so far so good.

Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!