Renaming Device doesn't save?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

AppleBag

Regular Contributor
Why does this happen? I checked my NVRam and it's fine: 59895 / 65536 bytes.

I paste or type a new name in the field, then click off of the item so it saves, and it just reverts back to the original name?

Currently using Merlin version 384.14_2 on RT-AC68U.

 

ScottW

Regular Contributor
I can't duplicate this, but my first guess would be a browser scripting problem. What browser are you using? Check the browser console for errors, or try a different browser?
 

AppleBag

Regular Contributor
Thanks @ScottW I am using the latest chome. I checked the console while doing it and nothing showed; so on a whim I tried to make the change in an Incognito Chrome window and it worked. I guess maybe one of my extensions is acting up or something.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top