Rt-ac5300 Factory Reset boot loop

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

HatsuneMiku

New Around Here
I've had the latest two versions of merlin. I've been having this problem where the router boots but then restarts. Or freezes with 3 leds on. Or power led flashes then everything boots but seconds later the router reboots again. This l started when I was tethering my phone to my computer and then plugged my computer into the Wan port, then rebooted the router to refresh the wan settings. I pushed the power button to power cycle and haven't has any luck since. I've held down the wps while booting to factory reset, the power led flashes fast, but I'm met with the same isssue. I can enter recovery mode but as soon as I start the Asus recovery tool the router immediately reboots. Is there any way to completly flush or memory and start over? I was able to once use the recovery tool to flash the current firmware up to date, and everything was fine but needed to power cycle to router and now it's not doing the same thing again.
 

RMerlin

Asuswrt-Merlin dev
Hardware problem - I recommend requesting an RMA if it's still under warranty.
 

HatsuneMiku

New Around Here
Hardware problem - I recommend requesting an RMA if it's still under warranty.
Unfortunately I've had this router for a few years now, I'll look into the possibility of an rma but it has served well. It's time for a new one anyways.
 

L&LD

Part of the Furniture
Before you RMA, you may find this helpful (at least as far as being as certain as you can be of hardware failure).

https://www.snbforums.com/threads/ax88-packet-loss.62891/#post-563326

Be sure you follow up on this with the M&M Config and ideally, the Nuclear Reset guides too. Please find the links to those guides in my signature below.

If followed step by step and the issues persist then your router cannot be made stable and reliable again and RMerlins advice can be followed without reservation. :)
 

HatsuneMiku

New Around Here
Before you RMA, you may find this helpful (at least as far as being as certain as you can be of hardware failure).

https://www.snbforums.com/threads/ax88-packet-loss.62891/#post-563326

Be sure you follow up on this with the M&M Config and ideally, the Nuclear Reset guides too. Please find the links to those guides in my signature below.

If followed step by step and the issues persist then your router cannot be made stable and reliable again and RMerlins advice can be followed without reservation. :)
Thank you for this! I'll give this a try tonight!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top