RT-AX86U 5G Wifi overnight weirdness

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

mlord

Occasional Visitor
I have a new RT-AX86U here, taking the place of my reliable RT-AC68U for the future.

For the first few days, I have been configuring/using it with separate 2.4G and 5G SSIDs, otherwise set up close to what the RT-AC68U had. But with 160Mhz channels enabled on 5G.

An issue I have noted, is that my smartphone (AX-capable) loses the 5G connection overnight, and won't reconnect without me fiddling with the 5G radio in the RT-AX86U to get it working again -- basically have to turn off the radio and reenable it again, and it _usually_ then reconnects.

Digging a bit deeper: my setup uses an external DHCP server on my LAN. The smartphone actually does connect to the WiFi in the morning, but fails to receive the DHCP responses from the server -- the server sees the inquiries and does respond. Too strange. YazFi is also installed on the router so that my guest networks still function -- on the RT-AC68U they wouldn't get DHCP without YazFi, so I've kept the same setup here.

Early days yet, and I'm still experimenting, but posting here in case anyone else has already noted anything like this.

Current experiment is to use the unified Wifi ("Smart Connect") instead of separate SSIDs. Will see how that does tomorrow morning, I guess. :)

Cheers
 

L&LD

Part of the Furniture
How did you set up your new router?

Preferably, from scratch. No uploading a saved backup config file from your old router (yikes!). Also, no mere 'copying/pasting' of the settings, features, options, and scripts (and USB drive!) you were using before.

Fully Reset / Best Practice Setup / More
 

mlord

Occasional Visitor
Well, same thing overnight again with the "Smart Connect" enabled. Except my smartphone was still connected, but only to 2.4GHz along with everything else here. Normally three devices are on 5GHz.

So for the next experiment, I have disabled 160MHz and Wifi-6/AX -- leaving me with an -AC class router in "Smart Connect" mode. We'll see how that works out in 24 hours or so. :)

One odd thing I have noticed using WiFi Analyzer on my phone, is that any change causing 5GHz to be "restarted" takes a couple of minutes before the 5GHz radio is back online. The 2.4GHz radio restarts almost immediately by comparison.
 

ColinTaylor

Part of the Furniture
One odd thing I have noticed using WiFi Analyzer on my phone, is that any change causing 5GHz to be "restarted" takes a couple of minutes before the 5GHz radio is back online. The 2.4GHz radio restarts almost immediately by comparison.
That's perfectly normal. If you're using any DFS channels on 5GHz (which will always be the case if using 160MHz) the router has to listen for at least 60 seconds to ensure the channel is clear. 2.4GHZ doesn't need to wait.
 

mlord

Occasional Visitor
.. for the next experiment, I have disabled 160MHz and Wifi-6/AX -- leaving me with an -AC class router in "Smart Connect" mode. We'll see how that works out in 24 hours or so. :)

Still connected to 5GHz this morning. So possibly the 160MHz or Wifi-6/AX setting was the culprit. Will leave things as-is for another day before tweaking again now.
 

mlord

Occasional Visitor
Still fine again today with WiFi-6/AX/160 disabled. So something in there was likely the cause.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top