RT-AX86U - Router and AP - Ethernet Port Status

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Rassal

Regular Contributor
Hi,

Got setup my dual RT-AX86U and they are up to where i wanted them. I have one AX86U as a Main Router and the other AX86U as an Access Point, using a Cat6A cable between them (38 feet apart) plugged in both router using the 2.5G Ethernet port.

Just saw something wierd, on my Main Router, the Ethernet 2.5G is displayed correctly:

1617727358096.png


And on the other AX86U i can see this:

1617727412446.png


I have no idea why it displays on the Router that LAN5 is using 2.5 Gbps port correctly, and not on the 2nd router.

Everything works, i get full internet speed on both routers... just have no idea why on 2nd AX86U it displays as Unplugged, when in fact it is plugged, and working.

Any idea/suggestion?

Is there a way to display using command line the ethernet port list, and see which speed they are connected?
 

bbunge

Part of the Furniture
Why not use the 2nd AX86U as an AiMesh node?
 

Rassal

Regular Contributor
I tried it, and performance was like 1/8 of the ISP speed with AiMesh. Using dual routers with one Main and an AP, i get full Down/Up speed, which is what i want... i liked the idea of AiMesh, but i can't live with 80mbps download when my isp provide 450mbps... i tried everything to get AiMesh up to par, and it never was. So this is why i do NOT use AiMesh.
 

agbommarito

Occasional Visitor
I have the same setup as Rassal, two AX-86Us with one being a router and the other an access point. I see the same status discrepancy. I reported this to Asus in early October 2020. They responded and confirmed that it was a bug. They obviously haven't fixed it yet. And I think the bug is in closed source firmware that Merlin can't change. On the access point, LAN5 is really the repurposed WAN port. The 2.5G port doesn't show up at all in the access point status. By the way, my 2.5G to 2.5G connection is over Cat5E and is about 60 meters long. It has been working flawlessly.
 

kernol

Very Senior Member
I too have dual AX86U's - but mine are configured for AiMesh [one as Router the other as Node] and get full ISP speed through all wired and 5Ghz connections. Legacy clients on 2.4Ghz WiFi will not match wired or 5Ghz speeds of course.

With AiMesh I don't get to see the port status on the node - but can only assume all ports are functioning correctly as speeds are fine.
 

Rassal

Regular Contributor
Is there a way to query the port status, or find which ports is assigned to which ethx interface?
 

agbommarito

Occasional Visitor
I'm sure there is probably a more elegant way to do it, but on my access point I used the brute force method of unplugging everything but the 2.5G backhaul port, then plugging in a working computer to one port at a time and seeing where it showed up on the status screen. That's how I found out that LAN5 was the WAN connector.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top