What's new

RT-AX86U Update won't progress

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

RebelAngel

New Around Here
Hi, I just downloaded the latest 388.1 update and tried to install the usual way, but it won't work. Looks like it doesn't upload the file to the Router. It's stuck on "Bitte warten, fortfahren..." / "Please wait, proceeding...". I already tried to download the file from the mirror in case the download is corrupt, but the result is just the same...any idea what might cause the problem? :-/
 
Try changing the language to English, reboot the router (be sure to also remove any USB devices), then try again.
 
There is no soft-reset.

What does that mean for you?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top