What's new

RT-AX88U Slow Internet Behind VPN

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

billyp1970

New Around Here
Hoping someone can help me. I have a RT-AX88U and I use a VPN on the router. When go into Adaptive QoS and do the speed test I'm getting 370-ish Mbps down and 11-ish Mbps up, which is what I pay for. When I go straight to Oookla's website and test my speed behind the VPN I'm only getting 60-ish Mbps. I do expect a drop in speed because of the router, but that seems excessive to me. When I first started using the VPN feature on the router I would drop no more than 100 Mbps, but was usually around 50. I've included some screen shots in hopes someone can see an inproper configuration. Just to provide as much info as possible, I'm running firmware version 3004.388.5 and it is a NORD VPN.

Thank you in advance for any help received.

tempsnip.png
tempsnip2.png

Capture.PNG
 
The speed to public VPN services was never guaranteed.
While I understand that, I purchesed this router because it had a more robust processor and is able to crunch the cypher faster and allow faster processing of the VPN. I'm just shocked at how much the speed as dwindiled recently and wondered if there was an issue with my setup, or if maybe there is a bug in the latest firmware update.
 
This router can do about 200Mbps on OpenVPN, but the speed depends on multiple external factors as well.

Actually, after 384 series firmware I was never able to test anything over 160-170Mbps on routers with similar CPU.
 
While I understand that, I purchesed this router because it had a more robust processor and is able to crunch the cypher faster and allow faster processing of the VPN. I'm just shocked at how much the speed as dwindiled recently and wondered if there was an issue with my setup, or if maybe there is a bug in the latest firmware update.
How much of the custom configuration options come from NORD and what options did you add yourself?

Have you tried running just the basic configuration they provide? Just because you try and push a setting doesn't mean that the server will accept them.

As Tech9 said 160 - 170 Mbps is normal and what I got on my AC86 and currently get on my AX86S. Once in awhile I will see 200 Mbps.

To get higher speeds you will need a router or VPN appliance with at least an I5 or equivalent processor.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top