RT-AX92U new firmware - 3.0.0.4.386_40451-g30f1b6c

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Thw0rted

Occasional Visitor
Oh that's what it is, I didn't use the add button in the new section, I used the front page -> Mesh Nodes -> Search (in sidebar) method. Anyway, good advice if it helps people troubleshoot the process.
 

Gert

New Around Here
Make sure you do a full reset to factory defaults on each node and then don't touch them again. Except by 'pointing' to them from the main router's GUI, after you have fully reset it too.

Make sure to remove all USB drives (safely, if needed, via the GUI), check the box to format the JFFS partition on the next boot', hit 'Apply' at the bottom of the page and then reboot the router three times in the next 10 to 15 minutes, waiting 5 to 10 minutes between each reboot.
I got myself an RT-AX92U set aswell but never seen that option, using stock ASUS firmware. Could you tell me where I am able to find the setting to check the box ''format the JFFS partition on the next boot? or is there a chance I could do it otherwise?

Thanks in advance and I await your reply.
 

L&LD

Part of the Furniture
@Gert, my apologies, I must have thought I was in the RMerlin firmware forum.
 

Gert

New Around Here
@Gert, my apologies, I must have thought I was in the RMerlin firmware forum.
@L&LD Ah okay, no worries :) but does such option help for stock firmwares? And is there a chance elsewhere to do such a thing or does it not apply for stock firmware?
 

L&LD

Part of the Furniture
Sorry, I haven't seen stock firmware in many moons and seasons now. But my guess is it's not available. :)
 

Thw0rted

Occasional Visitor
I'm not an expert, but when I used the "Restore" button in the web UI (stock firmware), there was a checkbox next to it. I just checked, the label is "Initialize all the settings, and clear all the data log for AiProtection, Traffic Analyzer, and Web History." I suspect that what this actually does is just to clear the JFFS partition. I *think* that a WPS-button reset does the same thing.

JFFS refers to the writable section of the router memory -- if I understand correctly, most of the firmware is written to a reprogrammable ROM using a special bootstrap utility that has to flash the whole image at once. This appears as a Linux filesystem after boot, but you can't modify individual files there. That's why the router has a separate type of memory that you can think of like a tiny SSD. Settings and logs are stored there, along with plugins if you're using the device in router mode.
 

Gert

New Around Here
What is a better choice to do? @Thw0rted @L&LD

Upgrade to the latest beta of the AiMesh 2.0 Update 2020/10/22 Version 9.0.0.4.386.40577 or the public released Update 2020/10/22 Version 3.0.0.4.386.40451?
 

L&LD

Part of the Furniture
The better choice is the one that proves to be the most stable and performs the best for your needs, in your environment.
 

HKcow

Occasional Visitor
Under "AiMesh" -> "System Settings" there is a new option "Ethernet Backhaul Mode". Since my only node (same as the main, they are RT-AX92U) is connecting through wired, I tried to enable the option. Enabling this can also make you have the choice to choose tri-band Smart Connect or 5G only smart connect (but not 2.4G + 5G1 smart connect).

Turn out this makes my node disconnect and I am able to identify the reason. I have a Netgear managed switch sit between my AiMesh Router and AiMesh Node, also the AiMesh Router has enabled Link Aggregation with 2 1G links connecting to the Netgear Switch using LAG. I am not sure if this is related to the link aggregation or only the Switch, whenever enabled the "Ethernet Backhaul Mode" option the only way to connect my node is to plug it directly to one of the AiMesh router LAN port. Going through my switch in the middle will not work. Disable the new "Ethernet Backhaul Mode" however can allow me to connect the units through a switch.

I hope ASUS can fix this since in my setup this must run through a switch.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top