Setting up VPN server - DDNS (DNS-Omatic) not working

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ascent

Occasional Visitor
I found a solution that is working but it's maybe not ideal. I can access the Blue Iris webUI over VPN but I have to uncheck "LAN only" option in the Blue Iris settings under User Settings. I'm not quite sure unchecking that box really opens up any security concerns since I don't have any ports open to WAN and cannot access the web server when I tried it over my mobile connection (not on VPN).

I also had to turn off "Block Internet Access" to the windows machine running Blue Iris. This is something I would like to keep on though so I'll keep searching for a solution.

I think Blue Iris is needing to see the same connection IP from the device I connect with (192.168.1.x) in order for it to allow connection. However, the VPN server is separate from that (10.8.x.x)

I have some other connection issues that aren't quite working over VPN yet. I'm mainly checking those to see that the VPN is working correctly, but main goal is to access Blue Iris. I have the VLC media player app on my phone, which I can use to access my USB drive connected to my router (actually is connected to a node). This works on my home wifi, but does not work over VPN.

I also have some IP cameras that run in the Blue Iris software, but can also connect to those over the cameras own software when on LAN only. I cannot connect to these over VPN.

I may start a new thread specific to Blue Iris because it seems there may be some special settings and perhaps someone here uses BI as well.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top