1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Soft brick of rt-AC5300.

Discussion in 'Asuswrt-Merlin' started by zerophase, Dec 14, 2018.

  1. zerophase

    zerophase Occasional Visitor

    Joined:
    Jun 9, 2015
    Messages:
    38
    I managed to softbrick attempting to upgrade to the latest dd wrt on my rt-ac5300. Since the upgrade was not taking, (believe the issue was chrome) I tried erasing the nvram when I was briefly dumped on the Asustek page.

    I can still access the router over wireless and did successfully upgrade dd wrt; but, lan and wan are none functional. vlan settings do not show up in the GUI, and the router does not give a gateway ip when a cable is plugged in. I'm sure other default values are not being set properly in the nvram as well.

    I've tried "nvram erase" and "erase nvram" with no luck. The router also will not enter recovery mode. Holding reset down for a few seconds, and then powering up while holding reset in does not get the router into recovery mode.

    Would flashing to Merlin potentially initialize the nvram correctly? Is it safe to install Merlin through the dd wrt gui? If not which commands should I run to install it over ssh?

    I've read newer versions of the Asus firmware locks out third party firmwares. Is this true for Merlin, as well? Which version of Merlin should I install to avoid this?