Time machine and AC86U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jamjam8910

New Around Here
Hi everyone,

I thought I’d post my findings with TM and the AC86U for those that have been struggling to get this to work.
I’d be interested to know if this is what has fixed it.

I was getting constant hangs and failures with TM backup and my 4TB Seagate One Touch.

doing the following seems to have made everything work though:
  1. formatting the drive into 2 x 2TB HFS+ partitions using disk utility
  2. In one partition, creating a folder using AC86U called Backup
  3. Mounting that folder in MacOS (10.13) as a connected server
  4. Enabling time machine on AC86U using that same partition
  5. Selecting the backup disk that appears in time machine to complete the first backup via LAN
  6. Backup completed (first time this ever worked for me)
  7. Ensuring to Mount the Backup partition before running TM incremental backup
If you also find that this works for you, I’d be keen to know.

cheers
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top