Two RT-AX86U in cable mesh, node refuses 5Ghz clients

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Teppka

Regular Contributor
I have two RT-AX86U in cable mesh running asuswrt 386. After purchase both were updated to latest firmware and hard reset before setup.

Setup of the host router was done according to M&M recommendations by @L&LD

Smart connect is off, I run two networks 2Ghz (IoT stuff) and 5Ghz. On 5Ghz DFS channels and 160Hz are disabled, 5Ghz on channel 36, manual. Everything works fine for a week and then I noticed my smartphone doesn't steer to the node as I move upstairs and remain connected to the host router. I thought the issue was roaming settings and even posted here for help but as issue repeated today I noticed that node stopped accepting 5Ghz clients. In the list of connected clients I can see only ones connected to 2.4Ghz network. If I connect using 2.4Ghz using my smartphone, it connects just fine, but none of the devices can connect to the node using 5Ghz. Only to host.

WiFi analyzer shoes that 5Ghz radio is on.
Reboot solved the issue first time but not the second.

Any help is appreciated.
Thanks.
 
Last edited:

OzarkEdge

Part of the Furniture
I have two RT-AX86U in cable mesh running asuswrt 386. After purchase both were updated to latest firmware and hard reset before setup.

Setup of the host router was done according to M&M recommendations by @L&LD

Smart connect is off, I run two networks 2Ghz (IoT stuff) and 5Ghz. On 5Ghz DFS channels and 160Hz are disabled, 5Ghz on channel 36, manual. Everything works fine for a week and then I noticed my smartphone doesn't steer to the node as I move upstairs and remain connected to the host router. I thought the issue was roaming settings and even posted here for help but as issue repeated today I noticed that node stopped accepting 5Ghz clients. In the list of connected clients I can see only ones connected to 2.4Ghz network. If I connect using 2.4Ghz using my smartphone, it connects just fine, but none of the devices can connect to the node using 5Ghz. Only to host.

WiFi analyzer shoes that 5Ghz radio is on.
Reboot solved the issue first time but not the second.

Any help is appreciated.
Thanks.

How far apart are the nodes?

Did you perform the hard reset per this link: https://www.asus.com/US/support/FAQ/1039074

OE
 

L&LD

Part of the Furniture

Teppka

Regular Contributor
How far apart are the nodes?

Did you perform the hard reset per this link: https://www.asus.com/US/support/FAQ/1039074

OE

Distance is about 3m apart, main router downstairs node upstairs. Hardwired for mesh with direct cat7 LAN cable connection.

Yes, I did hard reset the node and added it to mesh again, it works fine now. But again6, having this issue twice makes me very uncomfortable and I'd be really interested to troubleshoot it.
 

OzarkEdge

Part of the Furniture
Distance is about 3m apart, main router downstairs node upstairs. Hardwired for mesh with direct cat7 LAN cable connection.

Yes, I did hard reset the node and added it to mesh again, it works fine now. But again6, having this issue twice makes me very uncomfortable and I'd be really interested to troubleshoot it.

I suspect 3m is way too close for two APs. Unplug one to see if your clients work better.

OE
 

Teppka

Regular Contributor

Thanks @L&LD , I looked through the thread but it's a little different issue. I don't have problems with disconnections or issues trying to add a node. My issue is that after a few days of operation node refuses any 5Ghz wireless clients at all while host router connects just fine.
 

Teppka

Regular Contributor
I suspect 3m is way too close for two APs. Unplug one to see if your clients work better.

OE
Unplugging node will definitely solve the issue as it's only the node that refuses 5Ghz connections. There is a concrete floor in between. One router downstairs can not cover farther rooms upstairs which is why I added a node. Do you think radio interferes between two routers? If yes is there anything I should do? I. Don't think both can broadcast on 5Ghz on different channels?
 
Last edited:

OzarkEdge

Part of the Furniture
Unplugging node will definitely solve the issue as it's only the node that refuses 5Ghz connections. There is a concrete floor in between. One router downstairs can not cover farther rooms upstairs which is why I added a node. Do you think radio interferes between two routers? If yes is there anything I should do? I. Don't think both can broadcast on 5Ghz on different channels?

The concrete might help. :)

Still kind of close... I wonder what the RSSI values are for both 5.0 WLANs at the upper node.

Maybe your last reset cleared a firmware issue. Otherwise, perhaps a hardware issue. Any clues in the log?

Maybe it's a Roaming Assistant issue... if the issue returns, try raising (less negative) the 5.0 Roaming Assistant RSSI threshold to say -55.

OE
 

Teppka

Regular Contributor
The concrete might help. :)

Still kind of close... I wonder what the RSSI values are for both 5.0 WLANs at the upper node.

Maybe your last reset cleared a firmware issue. Otherwise, perhaps a hardware issue. Any clues in the log?

Maybe it's a Roaming Assistant issue... if the issue returns, try raising (less negative) the 5.0 Roaming Assistant RSSI threshold to say -55.

OE

RSSI values at node (15cm from node) are - 31dBm for (upper) node and - 63dBm for host router. I didn't look at logs as I can't understand the readings (not a pro :)

I thought about roaming issue when this instance occurred first time. Roaming assistance was at default, - 70dBm. I tried changing it to - 65dBm but nothing happened. Standing close to the node did not do any difference. Going to the farthest room on the second floor disconnects wifi completely as first floor host routers 5gHz band can't reach that far. So my smartphone must definitely roam to the node but it doesn't and neither any of other 5gHz devices upstairs.

I can definitely try to rise roaming assistance threshold to - 55 when the issue repeats.
 
Last edited:

L&LD

Part of the Furniture
I didn't mean to imply that the other thread was similar to your issue, I am suggesting that the fix may be. :)
 

roboots21

Regular Contributor
I can report that I'm seeing a similar issue with a slightly different set up.

I have an AX88U as the main router in my living room, an AX58U on ethernet backhaul (only spot I can run ethernet to (in the kitchen) for connections on other side of 1st floor. They're about 30ft apart with a couple walls between. I also have a third node I added recently upstairs (another AX58U) that is connected via 5GHZ network backhaul (with great signal).

Everything is on Merlin 386 beta 4 (AX88U on beta4b). 5GHz worked fine on the kitchen node, but started refusing 5GHz clients Sunday. I did a removal/factory reset/add and all seemed well for a couple days. Today, the same node began refusing the 5GHz connections. I have roaming assistant set to -70 db as well.

So slightly different setup, but similar issue to what you're seeing. I'd also add that I did a full reset of all nodes just last weekend prior to adding this additional node. I actually have a replacement coming for the kitchen node as it was just purchased so we'll see if anything changes there when I replace the node. At this point, if it is a FW issue, then I'll go from there. I did reset the kitchen node to asus 386 beta as well to see if that helped .. but same thing. Worked at first then starts refusing clients.
 

RichyE

Occasional Visitor
I have this issue since the beta 4 with a RT-AC86U as router and 2 RT-AC68U as nodes with ethernet backhaul.
When I power them down the 5Ghz works for a short time and after that the problem is back.
I will try again a factory reset and see what happens later today or I will go back to beta 3 for the time
 

Teppka

Regular Contributor
It looks like this issue happens to nodes only and not the host router, which I can assume rules out a hardware issue.
 
Last edited:

Teppka

Regular Contributor
Update: today node again started refusing 5Ghz clients. Reboot didn't help. I then recalled that before all this mess started I enabled I enabled Ethernet Backhaul in system settings.

So I disabled it, rebooted the system and node started accepting 5Ghz clients. Roaming also functions normally as my smartphone roams between router and node just fine. Donno how long this will last but others can give this a try too.

I wander if after disabling Ethernet Backhaul aimesh will keep using cable connection to communicate or switch to wireless? Right now WebUI shows node is connected through cable.
 

Attachments

  • Screenshot_20210122-093553_Samsung Internet.jpg
    Screenshot_20210122-093553_Samsung Internet.jpg
    50.9 KB · Views: 8
Last edited:

roboots21

Regular Contributor
I am again having similar issues. I recently reset all my routers via a hard factory reset with JFFS wipe of the main router (AX88U). I reinstalled beta 4 FWs (listed in my sig) and factory reset everything again. I reconnected my two nodes to AIMesh, moved them to their applicable locations, and rebooted all routers and all was well after everything settled. That was last Monday. I have a reboot scheduler set up on Sundays @ 0430 to 'freshen' up the system so to speak. Since then, both my nodes have not been accepting the 5Ghz clients. My unit in the kitchen is ethernet backhaul, but upstairs uses WiFi (5Ghz). The system was running flawlessly up until I did this reboot.

I have the 'Ethernet Backhaul Mode' option disabled as only one router (RT-AX58U kitchen) has an ethernet backhaul. I have connection priority set on the eth backhaul to '1G WAN first' and have the main router it's connected to over eth as the preferred backhaul. My AX58U upstairs is set to both 'Auto' for the connection priority and preferred backhaul. Right now, everything is perfect except the AX58Us don't seem to be accepting the 5G clients. I'm going to continue to give it some time to settle and see if that helps, but if not, I'm lost. I actually RMA'd one of the AX58Us as I thought i might be a HW problem, but that doesn't appear to be the case.
 

roboots21

Regular Contributor
Some additional information .. I am using one of my PS4 Pro clients connecting via the 5GHz network. I used the method outlined at the following link to access the GUI of that specific node to check the logs:

http://www.snbforums.com/threads/gui-on-aimesh-node.46910/post-653490

Only a subset of configuration information is seen in the GUI, which is understandable, but I see a couple of weird things. First of all, in 'Administration', the AiMesh node shown as 'Repeater Mode', which seems odd because I would have expected it to be in 'AiMesh Node' mode.

Also, when checking the system logs, I see the following set of entries that repeats over and over for that specific PS4 client (as well as the other PS4 Pro client on 5GHz as well):

Jan 24 09:45:25 hostapd: wl1.1: STA dc:xx:xx:xx:xx:9d IEEE 802.11: associated
Jan 24 09:45:25 kernel: CFG80211-ERROR) wl_cfg80211_change_station : WLC_SCB_AUTHORIZE sta_flags_mask not set
Jan 24 09:45:31 wlceventd: wlceventd_proc_event(469): wl1.1: Deauth_ind DC:XX:XX:XX:XX:9D, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
Jan 24 09:45:31 hostapd: wl1.1: STA dc:xx:xx:xx:xx:9d IEEE 802.11: disassociated

Both of these had a stable connection to the router as of midnight last night prior to the reboot this morning. Figured any additional information might be helpful!

EDIT: Rolling back to 386.1 Beta 3 on all nodes and main router seems to have stabilized, but I haven't done a reboot since configuring everything. I'll let it settle for a bit and see what happens.
 
Last edited:

Teppka

Regular Contributor
Update: today node again started refusing 5Ghz clients. Reboot didn't help. I then recalled that before all this mess started I enabled I enabled Ethernet Backhaul in system settings.

So I disabled it, rebooted the system and node started accepting 5Ghz clients. Roaming also functions normally as my smartphone roams between router and node just fine. Donno how long this will last but others can give this a try too.

I wander if after disabling Ethernet Backhaul aimesh will keep using cable connection to communicate or switch to wireless? Right now WebUI shows node is connected through cable.
Update: one week past and everything works fine. No issues with node. It seems like the issue have been solved for me.
 
Last edited:

RichyE

Occasional Visitor
I have the same as with the stable build all seems to work without a problem at the moment
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top