VPN Help


Occasional Visitor
I have been using VPN in the past and have just upgraded to FW 386.3 (and have performed a factory reset) and am struggling with setting up VPN. My router is set to be IP address

The problem I have is that even though the VPN client is up and connected, I appear to be still bypassing the VPN. I have tried a few configuration changes, mainly playing with the "Redirect Internet traffic through tunnel". I have tried all 3 options but even with the option of "Yes (all)", this does not seem to help. I am convinced that I have done something silly, but for the life of me cannot figure out what it is. Anyway here is some screenshots of my set up. Is there anything I have missed?





Regular Contributor
What happens if if you turn killswitch on....no internet?
Have you tried a different Nord server?


Occasional Visitor
After attempting a few diagnostic runs, I have discovered that the culprit is the jffs up (and maybe also down) scripts in custom configuration. I have those scripts to email me when the VPN goes up or down. At the moment if I leave the "down" script in, the VPN works (and likely because the script is only triggered when the VPN goes down). So I guess if the script comes across some error when running, the VPN does not work properly. Now I just have to troubleshoot the script - which I have used in the previous firmware


Occasional Visitor
And I have it finally working- reason it was not working before was that my jffs/configs directory did not have the proper certificate referenced in the script. For some reason, the certificate was not properly backed up (probably my mistake) just before I did the factory default

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!