Why does this keep happening?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ComputerSteve

Regular Contributor
So I have an AiMesh system with 1 RT-AC5300 & 4 RT-AC3100's as nodes. The setup works perfect until I change a wifi setting / add things to the roaming blocklist. As soon as I change any setting the main 192.168.1.1 becomes inaccessible, & never recovers. Even though the 192.168.1.1 is inaccessible the internet / wifi on devices still works. If I go to the nodes after changing the wifi settings / adding things to the roaming blocklist I notice they all change to unable to connect to parent AP. Is there a way to fix this. 3 of my nodes are connected to a switch behind the main RT-AC5300 & I have 1 wifi node. As I said if I don't change anything it all stays working for days. If I change something it kills it.
 

Tech9

Regular Contributor
Why so many routers? Too many APs close to each other create only hard to diagnose connectivity issues. You need a RF scanner.
 

bbunge

Very Senior Member
Why so many routers? Too many APs close to each other create only hard to diagnose connectivity issues. You need a RF scanner.
He does not have AP's. They are AiMesh Nodes. And RF interference is not the issue!
 

bbunge

Very Senior Member
The latest Merlin on all the devices 386.2
Might be time to do a hard factory reset and reconfigure manually. Check the /jffs is mounted in the root router. Get the WIFI settings where you want them before adding AiMesh nodes. Lastly do the add-ons to the router.
 

ComputerSteve

Regular Contributor
Might be time to do a hard factory reset and reconfigure manually. Check the /jffs is mounted in the root router. Get the WIFI settings where you want them before adding AiMesh nodes. Lastly do the add-ons to the router.
SO I did that multiple times already with the same result... I mean as long as I don't ever change a setting it works. That still is annoying.
 

archiel

Senior Member
A few things to consider
  • Did it work before you installed 386.2 and what firmware did you come from?
  • On the wired nodes is the backhaul set to ethernet?
  • have you set reserved (static) ips for the nodes?
  • can you connect the ethernet nodes directly (take the switch out of the equation) and if so does it make any difference.
  • is the issue related to one node (or the number of nodes); what if you attach just one node and test, then go though each. If okay then 2 nodes, check each permutation, etc?
 

ComputerSteve

Regular Contributor
A few things to consider
  • Did it work before you installed 386.2 and what firmware did you come from?
  • On the wired nodes is the backhaul set to ethernet?
  • have you set reserved (static) ips for the nodes?
  • can you connect the ethernet nodes directly (take the switch out of the equation) and if so does it make any difference.
  • is the issue related to one node (or the number of nodes); what if you attach just one node and test, then go though each. If okay then 2 nodes, check each permutation, etc?
So I have tried the basic troubleshooting as above. As I said the whole thing works perfect. I've assigned iP's to each node. I can access those nodes perfect. I have wifi on all my devices / When this problem happens after a change to detecting "AI Mesh Router" & then switch to Unable to connect to the Parent AP. The only thing that fixes it is rebooting the RT-AC5300. I don't even have to reboot the nodes, Just rebooting the RT-AC5300 fixes the problem.
 

heysoundude

Very Senior Member
Too many radios too close running on same channels all fight for the same wireless spectrum and this is an issue.
OP may have discovered an AiMesh issue/limitation.
Perhaps in future versions, each new node added to the mesh will cause the firmware to auto-adjust RF levels downward, or include a new feature to minimise RF issues for clients by helping with placement (which would, either way, involve a sub-routine to pre-emptively dip a toe in the aether before taking a high-dive plunge)...AI on the routers.
maybe it might be intelligent beamforming, as in, "it's looking kind of wide open over there...that's where you can find me"
 

ComputerSteve

Regular Contributor
OP may have discovered an AiMesh issue/limitation.
Perhaps in future versions, each new node added to the mesh will cause the firmware to auto-adjust RF levels downward, or include a new feature to minimise RF issues for clients by helping with placement (which would, either way, involve a sub-routine to pre-emptively dip a toe in the aether before taking a high-dive plunge)...AI on the routers.
maybe it might be intelligent beamforming, as in, "it's looking kind of wide open over there...that's where you can find me"
This isn't a wifi interferance issue. I'm connected to all but 3 through ethernet backhaul.
 

heysoundude

Very Senior Member
So I have tried the basic troubleshooting as above. As I said the whole thing works perfect. I've assigned iP's to each node. I can access those nodes perfect. I have wifi on all my devices / When this problem happens after a change to detecting "AI Mesh Router" & then switch to Unable to connect to the Parent AP. The only thing that fixes it is rebooting the RT-AC5300. I don't even have to reboot the nodes, Just rebooting the RT-AC5300 fixes the problem.
have you made a bug report to Asus? AiMesh issues are outside RMerlin's sphere of influence
 

Tech9

Regular Contributor
OP may have discovered an AiMesh issue/limitation.

OP never answered the question why he needs 5 routers. The same question was asked before and he prefers to ignore it. There are different strategies to improve Wi-Fi coverage and many APs close to each other on the same channel isn't one of them. Asus AiMesh is a repeaters network. My house is about 4000sqf and is covered by 2 APs only. My business locations are 6600-8200sqf offices and 4 APs at -60dBm spacing serve >60 wireless clients.
 

ComputerSteve

Regular Contributor
OP never answered the question why he needs 5 routers. The same question was asked before and he prefers to ignore it. There are different strategies to improve Wi-Fi coverage and many APs close to each other on the same channel isn't one of them. Asus AiMesh is a repeaters network. My house is about 4000sqf and is covered by 2 APs only. My business locations are 6600-8200sqf offices and 4 APs at -60dBm spacing serve >60 wireless clients.
The Point is this isn't a wifi issue. I'm not having wifi problems.
 

MvW

Senior Member
So I have an AiMesh system with 1 RT-AC5300 & 4 RT-AC3100's as nodes. The setup works perfect until I change a wifi setting / add things to the roaming blocklist. As soon as I change any setting the main 192.168.1.1 becomes inaccessible, & never recovers. Even though the 192.168.1.1 is inaccessible the internet / wifi on devices still works. If I go to the nodes after changing the wifi settings / adding things to the roaming blocklist I notice they all change to unable to connect to parent AP. Is there a way to fix this. 3 of my nodes are connected to a switch behind the main RT-AC5300 & I have 1 wifi node. As I said if I don't change anything it all stays working for days. If I change something it kills it.
Is only the WebUI inaccessible after making changes or can you still connect through ssh to 192.168.1.1?
 

ComputerSteve

Regular Contributor
Is only the WebUI inaccessible after making changes or can you still connect through ssh to 192.168.1.1?
Yes I can still connect to all the nodes / the main router through SSH & sometimes the 192.168.1.1 login page loads but then after I click login it just stalls.
 

archiel

Senior Member
So I have tried the basic troubleshooting as above. As I said the whole thing works perfect. I've assigned iP's to each node. I can access those nodes perfect. I have wifi on all my devices / When this problem happens after a change to detecting "AI Mesh Router" & then switch to Unable to connect to the Parent AP. The only thing that fixes it is rebooting the RT-AC5300. I don't even have to reboot the nodes, Just rebooting the RT-AC5300 fixes the problem.
What I meant in the last point
  • is the issue related to one node (or the number of nodes); what if you attach just one node and test, then go though each. If okay then 2 nodes, check each permutation, etc?
is have you just set one node and then tried to change a wifi setting / add things to the roaming blocklist, or does this fail straightaway? If the setup is okay with node 1, what happens if you just try node 2, then 3, then 4. If each work on their own, then try each set of 2 nodes, etc. What it should indicate is if the issue is with just one node or if the issue is because running multiple nodes is the issue.

In the same way does changing port on the Router have any effect.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top