ZenWiFi XT8 vs. August WiFi Smart Lock

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jwarthman

New Around Here
For several months my August WiFi Smart Locks have been "playing well" with my mesh network. Now, for unknown reasons, the locks have dropped off the wifi network.

Troubleshooting included resetting the August locks, then re-connecting to wifi.

I have been unable to get the August locks to re-connect to my mesh network. August says that I need to be sure to connect the August locks to the 2.4 GHz network.

My network consists of 2 XT8s running firmware 3.0.0.4.386_25790, connected with dedicated backhaul using 5 GHz-2, and Smart Connect enabled. I have a single SSID.

I tried configuring the Wireless MAC Filter to force the August locks to the 2.4 GHz network, but that didn't seem to help.

Also, using the iPhone to set up the August locks, the iPhone "transfers" its network information to the lock. So I tried adding the iPhone to the Wireless MAC Filter, but that did not force the iPhone onto the 2.4 GHz network.

Has anyone here had success in running August WiFi Smart Locks on an ASUS mesh network? If so, how did you do it?

TIA...

Jim
 

OzarkEdge

Part of the Furniture
For several months my August WiFi Smart Locks have been "playing well" with my mesh network. Now, for unknown reasons, the locks have dropped off the wifi network.

Troubleshooting included resetting the August locks, then re-connecting to wifi.

I have been unable to get the August locks to re-connect to my mesh network. August says that I need to be sure to connect the August locks to the 2.4 GHz network.

My network consists of 2 XT8s running firmware 3.0.0.4.386_25790, connected with dedicated backhaul using 5 GHz-2, and Smart Connect enabled. I have a single SSID.

I tried configuring the Wireless MAC Filter to force the August locks to the 2.4 GHz network, but that didn't seem to help.

Also, using the iPhone to set up the August locks, the iPhone "transfers" its network information to the lock. So I tried adding the iPhone to the Wireless MAC Filter, but that did not force the iPhone onto the 2.4 GHz network.

Has anyone here had success in running August WiFi Smart Locks on an ASUS mesh network? If so, how did you do it?

TIA...

Jim

Some ideas:

o Disable Wireless\Professional\Airtime Fairness and Universal Beamforming per band.

o Try other fixed, least-congested 2.4 channels 1,6,11 at 20 MHz.

o Disable Smart Connect and use different SSIDs per band. Connect the locks to SSID-24.

o Relocate the nodes a bit to change their RF paths. If they are close to each other, raise (less negative) the Roaming Assistant 2.4 RSSI threshold to say -55 and see how the locks connect.

OE
 
Last edited:

TBONE204

Regular Contributor
i've run across this issue with other devices. Just shut off the 5GHz band while you setup your locks, then once they have been connected to the network, turn the 5GHz band back on.
 

jwarthman

New Around Here
Thanks everyone for replying. I followed OE's suggestion and turned off Smart Connect, and created a new SSID for the 2.4 GHz. Before configuring the August hardware, I switched my iPhone to the 2.4 GHz SSID, and the locks configured without any issues. This appears to have solved the problem for me.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top