ASUS RT-N66U issues with ipad

Discussion in 'ASUS N Routers & Adapters' started by sanjay, Nov 15, 2012.

  1. sanjay

    sanjay New Around Here

    Joined:
    Nov 15, 2012
    Messages:
    3
    I am running into following issues when I use my ipad2 (IOS 6.1) to access the network via N66U router.

    E-mail. (POP)-- I am unable to reply to any email. Incoming email works fine. The behavior is the same with apple icloud email service.

    Facebook : Gives network error in the news feed section only

    Apps Store – Unable to access.

    Facetime - fails

    I have no issues when I use the DD-WRT firmware. With all other firmware’s. (Asus stock firmware, Tomato shabby build and Merlin) I run into the above problems. I have tried all the latest builds of these firmwares.

    I reached out to Asus and they have replaced the router once. I believe it’s the firmware issue since the issues are not seen with DD-WRT. Apple has also replaced the ipad once..

    I don’t want to stick with DD-WRT and would prefer using any one of the other 3 firmware’s.

    I am hoping to tap into this user community and get some feedback on how to resolve these issues.

    Thanks & Rgs
     
    Last edited: Nov 16, 2012
  2. Log in / Register to remove this ad

  3. RogerSC

    RogerSC Very Senior Member

    Joined:
    Oct 18, 2009
    Messages:
    1,597
    Since my iPad (also iOS 6.0.1) works fine with my rt-n66u (and always has through every firmware I've used since April when I got it), not quite sure where to start. You didn't mention what firmware version you're using, or give any information about your settings, what procedure you use when you upgrade firmware, or other missing details (like which band are you using, 2.4 or 5GHz, security setup, how much wireless congestion there is in your area, etc.). It could even have to do with client devices interacting in some way on your router.

    Can you please give more information about these things, there's a million possibilities of what could be happening. Like I said, the firmware has been solid for me and my iPad, so there's very likely other things going on.
     
    Last edited: Nov 16, 2012
  4. sanjay

    sanjay New Around Here

    Joined:
    Nov 15, 2012
    Messages:
    3
    I have tried the following builds so far

    Stock - 3.0.0.4.[220 - 246]
    Tomato shibby - K26USB-1.28RT-N5x-MIPSR2-102-AIO-64k.trx
    Merlin - RT-N66U_3.0.0.4_246_19b.trx

    I have always used the ipad with 2.4 (b/g), WPA2-AES.

    Thanks
     
  5. AlexJ232

    AlexJ232 New Around Here

    Joined:
    Sep 22, 2012
    Messages:
    4
    Try the official 3.0.0.3.178 version. That's the most stable for me which works with all my Apple devices...
     
  6. canuckle

    canuckle Regular Contributor

    Joined:
    Oct 7, 2012
    Messages:
    161
    Location:
    Canada
    X 2 on .178. I use it and have all the apple devices. No issues.
     
  7. Dazman

    Dazman Occasional Visitor

    Joined:
    Nov 8, 2012
    Messages:
    19
    Location:
    Ottawa, Canada
    I'm using 3 gen iPads, iPhone 5s and two gen iPods with no issues.
     
  8. sanjay

    sanjay New Around Here

    Joined:
    Nov 15, 2012
    Messages:
    3
    I did install the .178 version of the firmware and did clear the NVRAM prior and after the install of the firmware.

    I have no success in resolving the issues described in my first post of this thread..
     

Share This Page