N66U Constantly disconnecting on wired network

Discussion in 'ASUS N Routers & Adapters' started by UberN00b, Jan 12, 2013.

  1. UberN00b

    UberN00b New Around Here

    Joined:
    Jan 12, 2013
    Messages:
    2
    Hey All,

    I'm having an issue with my brand new N66U with constant disconnects. I'm not aware of this being a common issue among this router, but I'm disconnecting every 5 minutes or so. Oddly enough, everything on my wireless network doesn't disconnect. I've tried 3.0.0.4.220 and 260.

    Any ideas?

    Thanks,
    Uber

    Current Settings:
    FW: 3.0.0.4.260
    9 Devices on network
    2.4Ghz/5Ghz network, no guest networks activated
    Everything else on the device is default.
     
  2. Log in / Register to remove this ad

  3. RMerlin

    RMerlin Part of the Furniture

    Joined:
    Apr 14, 2012
    Messages:
    14,338
    Location:
    Canada
    Make sure your network cables are all Cat5e or Cat6. This router has gigabit ports, so older Cat5 cables won't be reliable.
     
  4. UberN00b

    UberN00b New Around Here

    Joined:
    Jan 12, 2013
    Messages:
    2
    same problem running on cat5e.. blah :(
     
  5. zemekis

    zemekis New Around Here

    Joined:
    Feb 6, 2013
    Messages:
    1
    I am having this exact same problem but with wireless as well. Running cat5e cables. I have tried every firmware release with no luck, even Merlin's builds.

    This is what happens when I drop connection in the log

    Jan 6 22:13:45 dnsmasq-dhcp[505]: DHCPREQUEST(br0) 192.168.1.2
    1c:6f:65:3f:38:83
    Jan 6 22:13:45 dnsmasq-dhcp[505]: DHCPACK(br0) 192.168.1.2 1c:6f:65:3f:38:83
    Neverland

    I get this constantly, usually every 5-15 minutes.

    I sent this to Asus tech support and they sent me the RMA form, got it back today, same problem. I don't think they even did anything with it.

    Does anyone know what causes this? Because apparently Asus doesn't.
     
  6. SoCalReviews

    SoCalReviews Regular Contributor

    Joined:
    Aug 16, 2012
    Messages:
    149
    I used to have frequent internet connection issues with my modem until I improved performance for gaming and general reliability by setting my ADSL2+ modem to bridge mode. I use fully shielded RJ-11 telephone cable from the wall jack to the ADSL modem. My cable internet connection with a second RT-N66U router has been rock solid. I also use Shielded/Shielded Twisted Pair S/STP Cat7 spec. Ethernet cable for most shorter run interconnect connections in my home.

    In order to eliminate wireless issues...Here is some general advice to help debug wireless connection problems that I have successfully used in the past...

    The Asus routers with external antennas reach out farther than most consumer grade wireless routers. I can pick up a signal across the street and five houses down or about 30-50% farther than any wireless router I ever owned that had internal antennas. This router gives you much better coverage but it also can mean it picks up more interference from your neighborhood.

    Check for 2.4Ghz broadcasts from your neighbors. There are several smart phone apps to analyze the best channels to use (such as Wifi Analyzer for Android and inSSIDer for PC, Android, etc.) . Experiment with different channels. Start with the Asus wireless default settings with WPA2 Personal and AES encryption enabled. Choose an uncrowded fixed channel and use 20Mhz bandwidth instead of the default of 20/40Mhz. There could be interference from other 2.4Ghz wireless devices inside your house. Try moving the router to a different location in the room. Try placing it higher or wall mounting it more than four feet high from the floor. If your connection is dropping mostly to wireless g devices and a majority of your wireless clients use g only then try setting the router to g only mode (instead of mixed mode) for the 2.4Ghz band and see if that helps.

    Check to make sure one of your existing wireless devices isn't in conflict with the router's radio by turning off all devices and then turning on each device one at a time to see if when one of them is turned on you begin to experience connection drops. If connection drops happen regardless of how many or which devices are being used then the problem is more likely not related to a conflict with one or more of those devices.

    There have been some reports of incompatibility with XBox 360's and the internal wireless radios of a few other brands such as Oppo Blu-ray players resulting in a loss of connection with the RT-N66U router. There is supposed to be a driver update fix coming in a future firmware to solve this problem if you own any of those devices. A work around from that problem would be to use a separate wireless bridge device or a different separate brand of plug in wireless USB stick for those devices and turn off their internal wireless radios.
     
    Last edited: Feb 7, 2013

Share This Page