Recent content by andyvxi

  1. A

    Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0

    Yes, I've turned power saving off, and so far it seems to be going well, after about a day. That's without changing the bandwidth. How about you?
  2. A

    Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0

    No, I've tried fixed 20Mhz fixed but it didn't help, so usually I have it set to 20 / 40 / 80. Do you find things more stable when fixed?
  3. A

    Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0

    Apparently it's the Received Signal Strength Indicator in dB. My values seem fine, but I suspect your 0 is indicating a loss of signal.
  4. A

    Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0

    Yes, I think the Mini's operate fine on 2.4Ghz but I prefer that they're on 5Ghz. They receive strong signal, so can't see why they shouldn't work reliably. I see the following in my log: wlceventd: wlceventd_proc_event(491): eth6: Deauth_ind xx:xx:xx:xx:xx:xx, status: 0, reason...
  5. A

    Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0

    I think we might be experiencing the same issue. I have the same entries in my log. https://www.snbforums.com/threads/google-home-mini-devices-disconnecting-or-being-disconnected.76572/
  6. A

    Google Home Mini devices disconnecting or being disconnected

    I should add, I've tried a range of Wifi configs, various channels, 20, 40, 80 Mhz... All beamforming and Airtime Fairness off.
  7. A

    Google Home Mini devices disconnecting or being disconnected

    Hi, I'm having a problem keeping my Google Home Mini devices connected to WiFi, and I don't quite understand the cause. Router: AX68U Merlin: 386.4 (and the version prior) Wifi Band: 5Ghz I have 3 such devices and they frequently and randomly, individually or together, show the same behaviour...
  8. A

    Connect Sonarr with Download Master for torrents

    The following helped me to install Deluge through Entware. I didn't find any challenges. The guide was very helpful. Deluge was running perfectly before I had to perform a full reset and initialisation to try and resolve other unrelated problems...
  9. A

    Connect Sonarr with Download Master for torrents

    Nevermind. I've figured out how to install Deluge.
  10. A

    Connect Sonarr with Download Master for torrents

    Hi, I'm trying to configure Sonarr to connect with Download Master on my AX68U (running Merlin) but I'm having no success. Perhaps it's not even possible? From what I've found so far, I understand that Download Master uses a version of Transmission. I found the settings.json file on my USB...
Top