Recent content by Argh123

  1. A

    Solved OpenVPN custom configuration not loading

    Thank you. I added it to firewall-start and after a firewall restart the rules are there.
  2. A

    Solved OpenVPN custom configuration not loading

    The WiFi camera issue is resolved. It was the firewall on the ASUS Router. This is how I resolved it. nano /jffs/scripts/nat-start In there I entered: #!/bin/sh iptables -I FORWARD 1 -i br0 -s IP-OF-WIFI-CAMERA -d VPN-SUBNET/24 -j ACCEPT This added the allow above the internet block. All it is...
  3. A

    Solved OpenVPN custom configuration not loading

    This helped me track down what it was. I entered the command I can see the connection is coming from router in the nginx logs. But the WiFi camera still would not show. This was because I blocked the WiFi camera from being able to go online in the Router so in the iptables there is a -A FORWARD...
  4. A

    Solved OpenVPN custom configuration not loading

    The WiFi. I narrowed down the issue. It was nothing to do with Asus Router. The VPN doesn't forward ping to WiFi for some reason which is what I was using to test it. Once I tried remote desktop it worked. The other test was me browsing to my WiFi camera, which wasn't working as well. It looks...
  5. A

    Solved OpenVPN custom configuration not loading

    WiFi Issue I just tried it and it does not work for me. Since this is now working. I am going to leave it alone.
  6. A

    Solved OpenVPN custom configuration not loading

    I tried it without the IF; Then FI and it does not work.
  7. A

    Solved OpenVPN custom configuration not loading

    Thank you. Your script helped me track down the issue. In the end, I figured out it was the .sh itself. In case, anyone else has this issue, this is how I resolved it. Since I created the file in Windows, I had to run the command below. I am guessing if you create it within the terminal, you...
  8. A

    Solved OpenVPN custom configuration not loading

    Private. It's on the same network as the lan desktop
  9. A

    Solved OpenVPN custom configuration not loading

    Thank you. I'll try this. Let you know. On the WiFi. I could not access anything on the WiFi network. Desktop, TV etc. Couldn't even ping it. That's why I assumed I need to route it. I can test it once I get the .sh to work as I can add the routes in there.
  10. A

    Solved OpenVPN custom configuration not loading

    I have 2 issues with the VPN. 1. I can connect and go online however can only access my desktop that's on the ethernet port. I cannot access my desktop on the WLAN. I am guessing I need to route via the config? Both is selected on the VPN Server settings. 2. I saw a post to block the admin...
Top