Recent content by ddarek65

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. D

    Wrong firmware uploaded to AC86U

    Thats the problem - now only one LED is up, and it is not the power LED. And I can't go into recovery since normal way Reset + plugging power cord - doesn't work which I specified in first post. Waiting for other solutions hot ot reset or best go into restoration mode
  2. D

    Wrong firmware uploaded to AC86U

    Hi Seems I was succesful and uploaded AX version of latest Merlin to my AC86U. I tried make a software reset, Reset button reset, hard with WPS button reset and nothing works Recovery mode with holding Reset button and plugin power cord also doesnt work. Router is not going into recovery mode...
  3. D

    Wifi gone and other problems with RT-AC86U and latest Merlin 386.1_2

    I tried so far different methods to restore stock firmware but without success. Hard resets with WPA, soft resets , restoring stock firmware. Still in point of entry - WiFi doesn't work neither LEDs
  4. D

    Wifi gone and other problems with RT-AC86U and latest Merlin 386.1_2

    Leds are dead , icon is grey. So service or return to shop ?
  5. D

    Wifi gone and other problems with RT-AC86U and latest Merlin 386.1_2

    Hi, I bought new RT-AC86U and was happy to see it in action. After unboxing I made base settings and all seems to work including lights, LAN, wifi separated mode 2.4 and 5 and this special Auto mode. I've been reading up on different firmwares and wanted to try how it would work with Merlin. And...
Top