Recent content by DiscoSi

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. D

    modmon modmon - WebUI for monitoring Virgin Hub 3 cable modem stats

    @Jack Yaz rebooted after updating and Mormon mounted fine. Back to normal, thanks for fixing so quickly!
  2. D

    modmon modmon - WebUI for monitoring Virgin Hub 3 cable modem stats

    Your scripts have always worked just fine (and are very much appreciated) on my previous AC86U. I've only noticed this one issue with modmon since upgrading to the AX86U, strange isn't it. I'll get the log over as soon as I can.
  3. D

    modmon modmon - WebUI for monitoring Virgin Hub 3 cable modem stats

    Yes, same issue for me also on RT-AX86U runninh 386.1_2. The add on page fails to mount after a reboot. Yes, will do. Can't do it just now as my household are all using the connection.
  4. D

    modmon modmon - WebUI for monitoring Virgin Hub 3 cable modem stats

    Yes, same issue for me also on RT-AX86U running 386.1_2. The add on page fails to mount after a reboot. Not using unbound GUI either. Just spdmerlin, scmerlin and skynet.
  5. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    I don't know if this helps you at all but I observed the same behaviour in the current latest stock firmware beta: Version 9.0.0.4.386.41994. The main regular uPnP setting off but still able to use upnpc client to set port forwarding, in fact several regular devices on my network did as well...
  6. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    So with Regular upnp turned off, should it still be possible for ordinary upnp requests to open ports? That's what I observed just using upnpc command from a Ubuntu box?
  7. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    I guess it'll be any that Asus advertise as having the GeForce NOW support, that's pure speculation though as I don't have other devices to test. Like I said though it isn't just Merlin's build as it's present in the stock firmware for the AX86U going back to the 384 branch too.
  8. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    Yes you're correct, the AC86U doesn't have the "Enable GeForce NOW QoS UPnP control" option/feature. I've come from the AC86U to an AX86U.
  9. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    It's on by default and appears on the QOS tab even is QOS is actually off. It's not specific to Merlin's build either, it's the same in stock as well.
  10. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    Great find, thanks @john9527, I can also confirm that switching off the geforce now upnp as well does turn off the upnp service. If either one are on though it keeps running. This should be a lot clearer!! I've had a read through the user guide for the AX86U on the Asus website and it makes no...
  11. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    Yes. I think the upnp in relation to media servers isn't quite the same thing though, but it's disabled there also anyway.
  12. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    Good point on the rules remaining, they do so the the upnp service needs to be shut down before anything has created a rule. I've edited my message above to reflect that. What's the best way to alert Merlin?
  13. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    I've been able to confirm that this bug exists in the stock firmware on the RT-AX86U also. Basically the uPnP service cannot be disabled via the web interface. I've rolled back to Version 3.0.0.4.384.9283 and done a nuclear reset having already tested on Merlin 386.1 after the same reset. With...
  14. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    No that's off but thanks for the suggestion as I hadn't checked it before. When I get a bit of time later I'm going to revert back to stock firmware and see if its the same. I'm also going to put my AC86U back to test this as well for my own sanity to check I'm not doing something really daft...
  15. D

    [RT-AX86U] Merlin 386.1 - Unable to completely disable upnp

    Yes, the miniupnpd process is running before and after a reboot with the upnp setting switched off in the interface. I've switched upnp on, rebooted, then switched it off and applied the setting. This is the syslog when I applied it: Feb 6 10:03:39 miniupnpd[4859]: shutting down MiniUPnPd...
Top