Recent content by Mike S

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. M

    Problems connecting node to main AiMesh router using Merlin firmware. Should I go back to Asus stock?

    Sorry. I have two RT-AC68Us. Did a factory reset when I loaded the Merlin firmware. Gave up and went back to the latest Asus Stock firmware and everything works great.
  2. M

    Problems connecting node to main AiMesh router using Merlin firmware. Should I go back to Asus stock?

    Today, I purchased two RT-AC68U routers and upgraded both to Asus Merlin Ver 386.3_2. I setup one as an AIMesh Router, and the other one as an AIMesh Node. Tried everything, but couldn't get the Node to connect. See attached screen shot.
  3. M

    DDNS Update Rate?

    Is your router behind a Verizon router with a private WAN address, or is the WAN address of the router the public address on the Verizon network? If your Asus router has a private WAN address, the DDNS setting should be "external". In my situation, when I rebooted the router, the Asuscomm.com...
  4. M

    DDNS Update Rate?

    I'm not looking for reasons an update failed. I'm trying to figure out how frequently the router checks the IP address when I am using the asus.com server, and how to adjust this frequency. This appears to be possible when you are using the No-ip.com server, but that frequency field is missing...
  5. M

    DDNS Update Rate?

    That field doesn't exist when you are using the asus.com server.
  6. M

    DDNS Update Rate?

    I have an Asus RT-AC88U Router running Asuswrt-Merlin Ver 384.18. The router is located behind a DSL Router and has a private WAN Address. I have configured the router DDNS service using the Asus.com server. Everything seems to work fine. However, today my DSL link went down, and when the...
  7. M

    Guest Network not working in Firmware 386.2_2

    Guest1 traffic will not go thru an open VPN Client connection. It will go thru the WAN port (not sure why this is working now, when it wasn't before). Guest2 traffic WILL go thru and Open VPN Client connection, as well as the WAN port, depending on the destination subnet, when you have Policy...
  8. M

    Guest Network not working in Firmware 386.2_2

    Actually this is another problem. Ideally, the Guest Network should only be open to the internet via the WAN port. However, this was discussed in another thread a year or so ago. Apparently, VPN connections are open to the Guests. My VPN Clients are configured Policy Rules (strict), so only...
  9. M

    Guest Network not working in Firmware 386.2_2

    Anything that does not work properly is a bug, regardless of whether or not the situation that causes the malfunction is unusual or not. The whole attraction of the Asus-Merlin firmware is the enhanced VPN support. That shouldn't be breaking the Guest Network functionality.
  10. M

    Guest Network not working in Firmware 386.2_2

    It does appear that the problem is related to an OpenVPN Client being open on the router. My router LAN address is 192.168.140.1. When I connect to the Guest2 network, my laptop gets a LAN address 192.168.140.xxx assigned, with the DNS server and default router both set to 192.168.140.1. If I...
  11. M

    Guest Network not working in Firmware 386.2_2

    I am running 5 sites interconnected with VPNs. Not changing the default LAN address is not an option.
  12. M

    Guest Network not working in Firmware 386.2_2

    All my testing is using IP addresses. The only difference is using Guest 1 vs Guest 2, so the problem has nothing to do with interactions with other settings. The bottom line is that on an RT-AC68P running ver 386,2_2 with LAN IP 192.168.140.1 as a stand-alone router, Guest1 does not work with...
  13. M

    Guest Network not working in Firmware 386.2_2

    That is definitely the case in my tests. My router has the LAN interface set to 192.168.140.1. With that setting, the problem is 100% repeatable. I did not try it with the default LAN IP address.
  14. M

    Guest Network not working in Firmware 386.2_2

    Sorry, but I spent almost an hour today testing this extensively. The problem is 100% repeatable. If you setup a Guest 1 SSID with Access Intranet = Disabled, you can not use the SSID for anything. I tried connecting to the SSID with an iPhone as well as a Windows 10 laptop. If I set Access...
  15. M

    Guest Network not working in Firmware 386.2_2

    Looks like this might be the same bug reported earlier. I switched to using Guest Network 2 for both frequencies, and everything works as expected. Note: I am not running a Mesh Network (this is a standalone router). I have changed the LAN address to a custom address.
Top