Recent content by ongbenghui

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. O

    Beta Asuswrt-Merlin 386.1 Beta is now available

    I just upgraded a AX88U & AC86U to beta 3 to try out Aimesh 2. however, I find that the client list will discover and appear again. Is that normal ?
  2. O

    Aimesh node via LAN port of another Aimesh node.

    Apologies if this is not the right forum. I am running Merlin 384.19 on a AX88U (Aimesh Router) & AC86U (Aimesh Node). I like to add another Aimesh node. Is it possible for me to add the new Aimesh Node to the LAN port of existing Aimesh node instead ? ie.. Aimesh-router (LAN) <- Aimesh-node...
  3. O

    antenna gain shipped with the router

    Anyone know what is the gain of antennas shipped with AX88U and AX86U ?
  4. O

    mess up website for 384.18 on AC86U

    See attached.
  5. O

    ext4 for NAS

    Hi, Any plan to support formatting of ext4 for NAS on AC86 ? I saw that there is only option for NTFS, FAT and HFS+ (mac ?)
  6. O

    very bad AiMesh performance

    I am turning on Diag Log as well. Hopefully, this will give you guys some info. It will be really good to get some webpage on the node to give status on the setup, like back haul speed, etc. This will really help with troubleshooting.
  7. O

    very bad AiMesh performance

    Thinking of giving it some chance. :) I am looking at wireless back haul between the AC68 and AC86. Does the AP configuration allow that ?
  8. O

    very bad AiMesh performance

    Hi, I just did. Hope will have some advise.
  9. O

    very bad AiMesh performance

    Hi, I am trying Aimesh with a AC86U as a router node, and AC68 as a Edge Node, however, I got very bad wifi performance, and only get 30Mbps performance when my client PC (Thinkpad 13) is connected to the Edge Node or Router Node. is the any diagnostic that I can do to troubleshoot the problem...
  10. O

    Error in SMB file sharing.

    Thanks for your advise. I am trying to use an old WD 4T USB drive on the router. Guess it is a bad idea.
  11. O

    Error in SMB file sharing.

    I keep getting these errors on the system log. Is this something that I should be alarm about ? Apr 22 20:18:14 kernel: xhci_hcd 0000:00:0c.0: WARN: Stalled endpoint Apr 22 20:18:14 kernel: sd 2:0:0:0: [sda] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE Apr 22 20:18:14 kernel: sd 2:0:0:0...
Top