Recent content by samw5

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. S

    RT-AC88U random crashes

    I'm honestly at a loss here :(
  2. S

    RT-AC88U random crashes

    Been having some issues lately with my AC88U just crashing or having the wireless restart. I had a complete lock up this morning where I had to power cycle the router for it to come back online. The one thing that I'm wondering may be causing the issue is that I am forcing my phone (OnePlus 8...
  3. S

    Feature request: ability to view clients by ssids

    Figured I would toss this up but being able to view clients by specific ssid rather than frequency would be nice. Sent from my Pixel 2 XL using Tapatalk
  4. S

    AC88U Link aggregation

    Did you ever figured this out? Having the same exact config issue. My old 8port Zyxel switch worked just fine with LACP and the RT-AC88U but that 24port Netgear I think is a no go.
  5. S

    How can i Blocked P2P on my RT-N66U

    TY... any alternative ways to block layer 7 traffic that you guys can think off... i need ip targeted filtering :(
  6. S

    Blocking URL/Site for single device on the network

    So I'm trying to block Youtube from being accessible from one of my devices on the network (Tivo --- they removed a parental control or way to disable youtube in latest FW). I found a potential way to blocking the site using l7 filtering however the module doesn't appear to be available on the...
  7. S

    How can i Blocked P2P on my RT-N66U

    was the /xt_layer7.ko module removed in the latest version? Can't seem to find it where expected. Trying to add layer 7 filtering for youtube. Not sure any other easy ways of going about it.
  8. S

    [Beta 382] Asuswrt-Merlin 382.2 Beta is now available

    /24 means that you have 255 addresses... Subnet mask is 255.255.255.0 (0-255 available). /26 means that you have half that available or 128 addresses. Subnet mask would be 255.255.255.128 (0-128 or 129-255 depending on gateway up). Smaller networks would be easier for the router to manage. /23...
  9. S

    [Beta 382] Asuswrt-Merlin 382.2 Beta is now available

    I'm using my own cert and yes wan is reachable. SSL is a valid cert... Guess that's still not an option for Alexa/ifttt support. Sent from my Pixel 2 XL using Tapatalk
  10. S

    [Beta 382] Asuswrt-Merlin 382.2 Beta is now available

    Anyone else able to setup Alexa/ifttt? Like some earlier post I've seen I'm not able to get the code to take, failing authentication. This happens for both Alexa and IFTTT accounts on rt-ac88u. Sent from my Pixel 2 XL using Tapatalk
  11. S

    [Beta 382] Asuswrt-Merlin 382.2 Beta is now available

    TY Sir! That did the trick. Now I guess I need to figure out what's up with the IFTTT not properly linking... Wondering if the 2FA on my IFTTT account has anything to do with it though it's not prevented me from linking it to other devices/services in the past.
  12. S

    [Beta 382] Asuswrt-Merlin 382.2 Beta is now available

    I don't see any options to upload my certs somehow... I've looked everywhere but thought it was under that page at some point... Am I missing something???
  13. S

    [Beta 382] Asuswrt-Merlin 382.2 Beta is now available

    lost much needed ability to upload own cert via the GUI :( no love! Thus far IFTT won't connect either on my RT-AC88u either.
  14. S

    3G/4G usb modem/hotspots

    I realize that support for USB modems is limited. I found this KB on the Asus site: https://www.asus.com/event/networks_3G4G_support/ Question is, how would I go about adding custom drivers for a different USB device? I have a USB/wifi hotspot that I'd like to dedicate to the router however...
  15. S

    MerlinWRT issues with download stalling on certain clients - RT-AC88u

    Got this figured out. If anyone has issues, I found that the DNS filtering was causing it. For some reason clients that were setup to use no filtering were having problems. Forcing it to use a custom filter (pointed at google public dns) seemed to get this resolved.
Top