1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

2900M RT AX 86U no WiFi, Ethernet is disconnecting again and aigain

Discussion in 'ASUS Wireless' started by Kija, Jul 14, 2019.

  1. Kija

    Kija New Around Here

    Joined:
    Jul 14, 2019
    Messages:
    3
    Hi all,


    I’ve bought a used Asus 2900M RT AX 86U. The problem is that I cannot access the WebGui, haven’t a WiFi Network (LED for WiFi are off although I pressed the WiFi on button) and have no connection via Ethernet (LED is on and is flashing)


    My previous owner told me, that he flashed the Merlin Firmware and after that there was no more connection to the router. So I thought I try to resurrect the router....


    What I’ve done until now: I tried to flash the standard FW via restoration tool but without success. Strangely enough the Firmware restoration tool says, it’s uploading the FW via WiFi although I deactivated WiFi on my computer. Whatever, this haven’t changed anything. Also the device discovery tool ore IP config on CMD found no IP.


    I observe in Win 10 Network connection that the Ethernet connection have the following behaviour: Activating Ethernet / Identification / Network disconnected / Identification / disconnected.....doesn’t matter which Ethernet port I use.


    I tried to give my computer a fixed IP but it hasn’t changed anything.


    Maybe anyone now the problem and can help me please.


    Regards,

    Kija
     
  2. Grisu

    Grisu Part of the Furniture

    Joined:
    Aug 28, 2014
    Messages:
    2,057
    Try M&M and nuce procedure from member L&LD: https://www.snbforums.com/members/l-ld.24423/#info
    Connect any LAN to your PC, set fix IP on PC LAN port, disable Wifi on PC and do restauration some more attempts.
    Or try with Mini-Web to upload firmware again which will open short time after factory reset (WPS while power on).
     
  3. RMerlin

    RMerlin Super Moderator

    Joined:
    Apr 14, 2012
    Messages:
    30,625
    Location:
    Canada
    That router model does not exist. It's either an RT-AC86U, or an RT-AX88U.
     
  4. Grisu

    Grisu Part of the Furniture

    Joined:
    Aug 28, 2014
    Messages:
    2,057
    2900M is an RT-AC86U
     
  5. Kija

    Kija New Around Here

    Joined:
    Jul 14, 2019
    Messages:
    3
    Yes youre right I made a typo, its an RT AC86U, Ill try the nuce reset and give a reply. Thanks.
     
  6. Kija

    Kija New Around Here

    Joined:
    Jul 14, 2019
    Messages:
    3
    Finally I was able to come to the WebGui via the WPS reset. Thanks for your help.

    Unfortenetaly whatever i do, reboot, update firmware etc. the router goes back to the desribed behaivior and I have to do the factory reset again.

    A new behavior was that the WiFi was visible @ Win 10 but couldnt connect.

    Is there any chance to get the router running in a normal way?
     
  7. CaptainSTX

    CaptainSTX Very Senior Member

    Joined:
    May 2, 2012
    Messages:
    1,882
    I have an AC86 and it has been problematic for me including no web GUI, 5 Ghz dropping off line, no DHCP servers on VPN clients and VPN server not functioning.

    To get the AC86 working and what should be a stable state I often have to do the "NUCLEAR" reset outlined by LD&D, then put the router into recovery mode and then using the ASUS utility installing the firmware one version previous to current, do a factory reset, then upgrade to the latest firmware version, do another factory reset and finally re input the settings, preferably from scratch and not a saved file.

    Currently I am able to get week or so before I have to rinse and repeat. This is the second AC86 I have had. The first I returned to ASUS via an RMA for similar bad behavior. I thought it might be the result of an issue with Skynet and or another script but the latest need for a redo came about even though I wasn't running any scripts.

    I'm seriously considering reverting back to an AC1900P as I never had any problems with it. Also I'm running as close as possible the same configuration on an old N66 which I have to put on line while I lobotomize the AC86 and it works fine except the throughput for VPNs on it much slower as would be expected with its processor.

    Good luck with your router.