Solved [384.19 issue?] Unable to generate a new certificate

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Yota

Regular Contributor
I have used https to access the management interface for a long time, and when I upgraded to 384.19, I noticed that I could not generate a new https certificate for the management page.
Yes, I did restoring the factory settings, and resetting everything after upgrading.


Model:
Asus RT-AC68U

Firmware:
Asuswrt-Merlin 384.19

Steps to reproduce:
Upgrade to 384.19, enable https and set a LAN IP address and host name different from the default, reboot, and try to generate a new certificate.

Actual results:
The certificate is still the certificate created before. the verification method: check the host name, IP address, and creation time of the certificate.

Expected results:
Generate a new self-signed certificate.



I reset the router after every major upgrade. before that, there was no problem with the certificate generation.
Until 386.1-A3 there is still this problem. I think this problem may be caused by changes to the certificate in 384.19.


This issue will be fixed in 386.1-B3
Read more:
 
Last edited:

Yota

Regular Contributor
I can’t even generate a new self-signed certificate in router mode, and nothing happens when I click Apply. @RMerlin
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top