1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AC68U 384.8_2 after OpenVPN set to "Internet Only" the GUI is inaccessible

Discussion in 'Asuswrt-Merlin' started by JohnDeere, Jan 16, 2019.

  1. JohnDeere

    JohnDeere New Around Here

    Joined:
    Jan 16, 2019
    Messages:
    6
    Hi there! Please someone help me...

    I set up OpenVPN server on AC68U 384.8_2 successfully and could connect to it using Win 10 OpenVPN client.
    Default setting: "LAN only" - but I found that I could surf on the web and use my LAN folders too... I thought this setting was for restricting web surfing - this is what I really needed, but it did not work.

    I started experiencing and set this setting to "Internet Only" and applied setting. Now I can connect to the server, can surf the web and access LAN resources - BUT I CANNOT access the router GUI anymore...
    I tried through the LAN IP, http:// https://, asuscomm.com ddns but I can't back to GUI.
    However I can SSH into the router, list commands, but I don't know how to roll back to "LAN only" setting...

    My company runs on this router...
    I appreciate every help in advance.
     
  2. Stardust

    Stardust Occasional Visitor

    Joined:
    Dec 3, 2017
    Messages:
    40
    Location:
    Czech Republic
  3. JohnDeere

    JohnDeere New Around Here

    Joined:
    Jan 16, 2019
    Messages:
    6
    Thanks for your quick reply. Actually it is very useful for my other issues, good to know. After reading the post, I went back to file explorer, clicked on network, right clicked on AC68U router icon, selected Properties, then on the Network device tab clicked on Device webpage... and voilá: the GUI appeared!
    Maybe the time solved the problem while I was reading the post :)

    However on the other browser tabs it still wouldn't work, so it may have been a browser cache or network cache problem... i don't know.
    So now it is SOLVED!