AC86u login problems

insanity00

New Around Here
Hey guys, I need your help. Today, all of sudden, router.asus.com and 192.168.1.1 stopped working;however, 192.168.50.1 works. I don't how this is even possible because I've been using this router for two years and never had this happen; it just randomly changed ip login. I've tried factory resetting and still to no avail. Do you guys have any idea why the change? Could some bug or virus have caused this?
 

Tech9

Part of the Furniture
Default LAN IP for RT-AC86U is 192.168.50.1 indeed. You can change it in LAN section, LAN IP.

Example:

1661645356124.png
 

insanity00

New Around Here
Default LAN IP for RT-AC86U is 192.168.50.1 indeed. You can change it in LAN section, LAN IP.

Example:

View attachment 43909
Thank you; maybe that was my fault and I forgot the ip because I was using router.asus.com all this time; but how come that link stopped working all of a sudden? What I'm worried the most is about malware; do you think that could be possible? And would factory reset get rid of it?
 

Tech9

Part of the Furniture
What I'm worried the most is about malware

Don't worry about it. Update the firmware to current Asuswrt, reset the router, set it up manually. You're safe. What you have to worry about is RT-AC86U's bad reliability rating. Many people lost their RT-AC86U routers due to hardware failures. I would replace this router with RT-AX86S, if possible.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top