AC88U - 2.4G Network Not Working

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Steve ORourke

Occasional Visitor
I did a factory reset and starting throwing my settings back into the router.

It seems that the 2.4 network was working until I enabled QoS
I enjoy using QoS even though I hear a lot of people say things like, "QoS is useless on consumer-grade hardware/software" Maybe we're past those times now - it seemed my $40 Netgear's QoS worked fine and I felt that QoS on this router worked fine as well - although I did need to hard limit the roomate's torrent connections. Plus your bring up the point enough too: these routers are steps above the $40 walmart routers.

Maybe when I get more time I'll try rolling back to the last firmware and playing around with QoS as well as seeing if the interface changed like I think it did..

Glad you figured it out. I do remember reading stuff about the QOS on ASUS, but i cant remember the model number of the router\firmware that was having issues.

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!