[AC88U] Reset / QoS Type / 2.4 WiFi Band Issue

Cancellation

Occasional Visitor
Hi guys,

I recently upgraded my ac88u to the latest beta [386.4_beta2 > 386.4_beta3] and for some odd reason speeds are extremely slow? VM M500 UK.

No issues at Virgin Media, BQM is healthy. The only thing I did was update to the latest beta and update spdMerlin and Diversion - now my speeds are 60-120Mbps out of 500Mbps (previous last 15 days the slowest its been is 493).

I skipped the AC88U and went direct Super Hub > PC via CAT 7 in router mode and 528Mbps returns..

Have tried QoS enabled and disabled (95% of my speeds) no luck. Any suggestions?

If no: How can I completely wipe my router to factory as if it's brand new again + reset/wipe all AMTM add-ons/USB 2 flash pen?


I tried the WPS method but some reason when it's back on and the setup wizard it remembers previous info as if it's not been reset (SSID example)? Surely resetting it should've "forgot" all of this?

Stuff I've tried:

Cheers.
 

ColinTaylor

Part of the Furniture
If no: How can I completely wipe my router to factory as if it's brand new again + reset/wipe all AMTM add-ons/USB 2 flash pen?

I tried the WPS method but some reason when it's back on and the setup wizard it remembers previous info as if it's not been reset (SSID example)? Surely resetting it should've "forgot" all of this?
Go into Administration - System and set Enable JFFS custom scripts and configs to No. Apply that change.

Now unmount any USB drives using the icon at the top right. Once they're unmounted physically remove them.

Now reboot the router. Download and install the latest non-beta version of the firmware, 386.4.

Once it has been installed and it has rebooted itself go to Administration - Restore/Save/Upload Setting, tick the Initialize.. box and click on Factory default > Restore.

If you want to wipe your USB drive just plug it into a PC and format it as normal.
 

Cancellation

Occasional Visitor
Go into Administration - System and set Enable JFFS custom scripts and configs to No. Apply that change.

Now unmount any USB drives using the icon at the top right. Once they're unmounted physically remove them.

Now reboot the router. Download and install the latest non-beta version of the firmware, 386.4.

Once it has been installed and it has rebooted itself go to Administration - Restore/Save/Upload Setting, tick the Initialize.. box and click on Factory default > Restore.

If you want to wipe your USB drive just plug it into a PC and format it as normal.
Thanks, worked a charm! My normal speeds have returned not sure the cause - but we're pulling 551.07Mbps and 37.09Mbps again.

What's a good QoS to use? My package is 500/35. I was thinking of using 95% of my package but can't decide between Adaptive QoS, Traditional QoS or Bandwidth Limiter?

Or do I try a third-party like FlexQoS? My router doesn't support CakeQoS (iirc).
 

ColinTaylor

Part of the Furniture
Good to hear that worked.

As for QoS, I'd suggest you don't use it at all with those speeds. Not unless you find your particular use case needs it. My current speeds are slightly higher than yours and in the past they've been a lot lower. I stopped using QoS once my speeds exceeded about 150Mbps down and 15Mbps up, but of course your usage will be different than mine.

I'm also on Virgin Media. ;)
 

Cancellation

Occasional Visitor
Good to hear that worked.

As for QoS, I'd suggest you don't use it at all with those speeds. Not unless you find your particular use case needs it. My current speeds are slightly higher than yours and in the past they've been a lot lower. I stopped using QoS once my speeds exceeded about 150Mbps down and 15Mbps up, but of course your usage will be different than mine.

I'm also on Virgin Media. ;)
Thanks! I ended up leaving QoS disabled. Not seeing any issues across devices or when gaming.

However, one issue I am facing is the 2.4Ghz band WiFi. It's losing connection every so many hours going to bed and waking up and Google Hub has no WiFi smart plugs or anything using the 2.4 band including older iPhones. Rebooting the router resolves the issue for a few hours then it returns - any ideas? Didn't have this on beta.

No issue with the 5Ghz band across any device.

example of the google hub:
tempImageP7lr9Y.jpg
 

ColinTaylor

Part of the Furniture
It's losing connection every so many hours going to bed and waking up and Google Hub has no WiFi smart plugs or anything using the 2.4 band including older iPhones.
Sorry, I can't understand this sentence.

As I don't have any "ax" devices on the 2.4GHz band I have set 802.11ax / WiFi 6 mode to Disable there.

Choose a fixed channel rather than Auto and set the bandwidth to 20MHz. Set Protected Management Frames to Disable.

Under Wireless - Professional set Airtime Fairness to Disable.

See if that helps.
 

Cancellation

Occasional Visitor
Sorry, I can't understand this sentence.

As I don't have any "ax" devices on the 2.4GHz band I have set 802.11ax / WiFi 6 mode to Disable there.

Choose a fixed channel rather than Auto and set the bandwidth to 20MHz. Set Protected Management Frames to Disable.

Under Wireless - Professional set Airtime Fairness to Disable.

See if that helps.
Basically my 2.4Ghz WiFi is some how dropping/disconnecting my devices throughout the day/night and won't reconnect unless I reboot my ASUS router. Causing alarms not to go off in the morning due to the Google Hub is on 2.4Ghz WiFi SSID same a Smart Plugs (they don't support 5GHz).

I'm using: N only wireless mode / 20 MHz bandwidth / channel 6 - for my 2.4 GHz. management frames already disabled and airtime fairness also already set to disabled.
 

ColinTaylor

Part of the Furniture
Sorry for any confusion, I thought your router was an AX88U, hence my "ax" comment above.

I would leave the Wireless Mode at Auto unless you find it causes more problems.

Do you see any clues in the System Log regarding the disconnetions?
 

Tech9

Part of the Furniture
Causing alarms not to go off in the morning due to the Google Hub is on 2.4Ghz WiFi

This is amazing! I don't know what your Wi-Fi issue is, but my alarm clock uses 2 x AAA batteries. It never fails. :rolleyes:
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top