Aimesh + disabling radio on main router

Androidian

Occasional Visitor
Hello. My question is about Aimesh + disabling the radio on the main router. Because of the location of my router (close to cable ISP entry point) and the node, I need to leave the 2.4ghz radio ON for my node but I would like it OFF for the router (to consolidate 2.4 devices and avoid roaming). So far this works very well and there are many less attempts at roaming (none for 2.4ghz) in the system log. The only problem I've noticed is that the node seems to select it's own channel as of it were in auto channel mode, even though I have the main router (with radio OFF) set to a manual channel (channel 1). My wifi scanner shows that the 2.4ghz (from the node) is on channel 8, even after multiple reboots. I'm using 2 Asus XT8's, one as router and one as node. Any feedback on whether or not this is normal? Shouldn't the node channel match the router, even with the router radio off? So far it really hasn't been an issue as far interference is concerned. But I'd like to be able to control the node channel, or at least match it to the router (even when the router radio is off), as an option in the future if interference does become a problem. Thanks for any feedback!
 

bbunge

Part of the Furniture
Hello. My question is about Aimesh + disabling the radio on the main router. Because of the location of my router (close to cable ISP entry point) and the node, I need to leave the 2.4ghz radio ON for my node but I would like it OFF for the router (to consolidate 2.4 devices and avoid roaming). So far this works very well and there are many less attempts at roaming (none for 2.4ghz) in the system log. The only problem I've noticed is that the node seems to select it's own channel as of it were in auto channel mode, even though I have the main router (with radio OFF) set to a manual channel (channel 1). My wifi scanner shows that the 2.4ghz (from the node) is on channel 8, even after multiple reboots. I'm using 2 Asus XT8's, one as router and one as node. Any feedback on whether or not this is normal? Shouldn't the node channel match the router, even with the router radio off? So far it really hasn't been an issue as far interference is concerned. But I'd like to be able to control the node channel, or at least match it to the router (even when the router radio is off), as an option in the future if interference does become a problem. Thanks for any feedback!
I do not think you are gaining anything by disabling the 5 GHz on the router. Also, there is a beta Asus firmware that is supposed to fix some IoT issues: https://www.asus.com/Networking-IoT...Fi-Systems/ASUS-ZenWiFi-AX-XT8/HelpDesk_BIOS/

I recommend you flash the beta firmware to the router and node, factory reset both and manually configure. Leave the WIFI settings at factory default after configuring. Two exceptions are that I recommend setting the 2.4 GHz at 20 MHz and turn off WPS.
Note that you will have to manually upgrade the Asus beta firmware manually when the nest fix us released. You should not have to do another factory default reset.
 

Androidian

Occasional Visitor
Thanks. It's actually the 2.4ghz radio that I have disabled on the main router, not the 5ghz radio. I'm not really having IoT issues, it's more an attempt to control unwanted roaming. Thanks for the other suggestions. I'm already at 20mhz and wps is off. I forgot to mention, I'm using wired backhaul. My latest wifi analyzer check shows that the node is actually using and matching the same channel as that set on the main router (with that radio turned off on the main router). Maybe it just takes a while for the node to match the router?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top