What's new

AiMesh node dropped, cannot figure out how to get it back

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hi all,

I have 3 RT-AC68Us. One as router, the two others as AiMesh nodes. connected via ethernet backhaul.

In troubleshooting a internet drop-out issue, I updated the router to latest firmware ( Afterwards only one of my nodes is showing as AiMesh (I also successfully updated the firmware on this one after doing the router). The other 68U, while no longer showing as an AiMesh node, does show as a device connected to the router.

Both before and after rebooting the router, I have have tried readding the node (cannot be found), resetting the node (reset button for 5+ seconds) and readding (cannot be found). For the readd attempt, I tried with the node in its current location and also tried after placing it right next to the router.

I have tried connecting to the problem node via ip address in a web browser and get a message saying it cannot find the router. If I try connect via ip to my working node, it redirects to router login fine.

Could it be that the firmware on the problem node is too old and is not compatible with the updated router (the firmware on the other node was a more recent version)?

With it no longer being a node, I am not sure how to update the firmware on it?

And, after typing the above, I went to double check everything and the problem node is no longer even showing as an online device. It now shows as offline. Have tried another reboot and also reset and is still offline.

Not sure if somehow this node went 'bad' right after updating the router firmware???

Any thoughts on what else I can try?
Hard factory reset the node. Then connect a router LAN port to the node WAN port with a CAT5 or CAT5e patch cord. Run the AiMesh add a node. Should work but you may have to try several times.

Hard Factory Reset an AC68U: with power off, press and hold the WPS button while powering the device on. When the power LED blinks release the WPS button and let the router reboot. Wait until the WIFI led's come on before trying to add it as a node.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!