What's new

Solved AiMesh - one other solution to connect AiMesh Node to AiMesh Router

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Dear all.

I solved one additional AiMesh Node connect to AiMesh Router last night.
I wish it helps your experience to connect.

* How i solved : turn off 'jffs' on 'AiMesh Router' -> Connect AiMesh Node -> turn on 'jffs' again.
* Present Devices : GT-AX11000(AiMesh Router), XT8, RT-AX88U & RT-AC88U
* firmware : merlin stock stock stock

GT-AX11000 --- XT8 (because of try-band wireless connectivity, XT8 separately connected on main router)
L__RT-AX88U --- RT-AC88U (because of port extension & just for fun / radio functionality is disabled on two routers)

* Previous Devices : GT-AX11000(AiMesh Router), XT8(AiMesh Node) & RT-AC88U(AiMesh Node)
* firmware : merlin stock merlin

GT-AX11000 --- XT8
L__ RT-AC88U

* Present Devices : GT-AX11000, XT8, RT-AC88U & RT-AX88U
* firmware : merlin stock stock stock

* Problems
1) when search new AiMesh Node, it shows new device (RT-AX88U) / OK
2) when try to connect to AiMesh Router, it seems work at a moment / OK
3) in progress, it looks ok and works fine till 6~8% (RT-AX88U's LES Indicates processing and fine) / OK
4) in short, a half or one min later, it failed / Not OK

* What i guessed
1) it was discoverable
2) it was connectable at a moment
3) progressing was ok till 6~8% (Physically LED was fine and Logically progress was fine too)
4) so i guess possibilities like below
- obstructed by other processing / tasks
- aborted by other processing / tasks
- hang(timeout) by priority of other

* What i tried (failed)
1) https://www.snbforums.com/threads/cannot-add-node-into-aimesh.71392/post-709167 (factory reset -> turn off & on clearly at least two times)
2) firmware
- GT-AX11000 / XT8 / RT-AX88U / RT-AC88U
merlin stock merlin merlin
merlin stock stock stock
stock stock merlin merlin
stock stock stock stock
3) settings i changed
- GT-AX11000 / stock : turn on/off QoS, AiProtection and so on (combined)
- GT-AX11000 / merlin : turn on/off QoS, AiProtection and so on (combined)

* Conclusion
1) priority of add AiMesh Node looks lower than some functionalities.
2) actually, i can not solve this problem clearly, but i recommend turn off functions when 'add AiMesh Node' then turn on.
3) if you can, add entire AiMesh Nodes at 'first installation'.

I hope it helps your connectivity and get better performance on your site.

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!