AiMesh - zero clients on the node after 1 day

DiliMe

Occasional Visitor
Hi folks,
Last week I had purchased an AX86S and set it as the main router, while the old AC66U_B1 set it as AiMesh node with Ethernet backhaul.
The house is long shaped.
Firmware is stock on both, 388.20566 on AX86S and 386.7.2 on AX66U_B1.
All settings are the default ones, no tweaks.
Initially or after a reboot, 3 or 4 of the clients (iot sensors or plugs) are connecting to the AC66U-node which is very close to them and providing full signal, but in the mornings I find zero clients on the AC66U-node and all 3-4 iot clients connected to the main router (AX86S) and having very weak signal (1-2 lines).
If I click "Optimization", I see those 3 or 4 clients reconnecting back to the AC66U-node.
It is not an Asus GUI problem, because if I open the configuration webpage on 2 of the iot devices, I can check that the signal received is very poor, but after clicking Optimization I confirm that the signal is again very good.
I changed for the Roaming Assitant to disconnect clients with RSSI lower than -65 dbm (default is -70 dbm) and no change.

Do you know if there are any tweaks or that's the best that Asus can do?
 

bbunge

Part of the Furniture
Flash the node with Asus firmware. Remove it from the mesh and add it again. Since the AC66U_B1 does not have all the capabilities of the AX86S, set the WiFi to WPA2-Personal, 5 GHz to 80 MHZ, 2.4 GHZ to 20 MHZ with both at Auto channel. Do not use DFS channels. Also best to not force wired backhaul.
 

DiliMe

Occasional Visitor
Flash the node with Asus firmware. Remove it from the mesh and add it again. Since the AC66U_B1 does not have all the capabilities of the AX86S, set the WiFi to WPA2-Personal, 5 GHz to 80 MHZ, 2.4 GHZ to 20 MHZ with both at Auto channel. Do not use DFS channels. Also best to not force wired backhaul.
Yes, I'll do. Thank you!
I'll reply back in a couple of days after reflashing the AC66U_B1 to stock firmware.
Not using DFS channels. I had also unchecked the forced wired backhaul.
 

skeal

Part of the Furniture
I would place the node in a better spot, obviously the node is no better connection than the main router. The AI-Mesh system does all the rest. I wouldn't use DFS and keep your WiFi basic like @bbunge stated above.
 

skeal

Part of the Furniture
I use Asuswrt-Merlin on both router and node and use backhaul forced. I have no issues and lots of clients on both main and node.
 

sfx2000

Part of the Furniture
386.7_2 is not stock Asuswrt.



You perhaps don't need this node.

Nodes are likely too close together, so wireless devices don't see a need to jump from one to the other if the RSSI of the 1st node is good enough.
 

DiliMe

Occasional Visitor
Update: Solved
This morning I checked and I have 4 clients connected to the node.
Changes that I made yesterday: Changed the firmware of the node from Merlin to Asus-stock and also disabled the forced ethernet backhaul.
Also, previously I have modified Roaming Assitant to disconnect clients with RSSI lower than -65 dbm.

Nodes are likely too close together, so wireless devices don't see a need to jump from one to the other if the RSSI of the 1st node is good enough.
Main and Node are at about 10-15 meters and a lot of brick walls in between, while the node is in the basement and has 3 of the clients from the basement area and one client just from 1m above.
 

skeal

Part of the Furniture
Also, previously I have modified Roaming Assitant to disconnect clients with RSSI lower than -65 dbm.
This likely contributed to your issue. The change of firmware and deselecting ethernet backhaul facilitated a restart, which likely after the removal of that setting you made, would have restored normal operation. IMHO.
 

jay2020

Occasional Visitor
Anyone know if its true that using Aimesh node is better than setting up 2nd router as repeater because aimesh does not sacrifice speed or bandwidth to make connection?
 

Tech9

Part of the Furniture
Wireless AiMesh node is a Repeater and suffers the same 1/2 bandwidth loss to connected to it wirelessly clients. This happens when the same radio is used to serve the clients and the backhaul. Wired clients connected to the node will have full bandwidth. Tri-band routers using different radios and channels for backhaul and clients can also provide full bandwidth to wireless clients.
 
Last edited:

L&LD

Part of the Furniture

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top