AINode missing 2.4GHz

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

palo

New Around Here
I have a AiMesh setup with 3 RT-AX82U, all running the latest firmware (3.0.0.4.386_45934-gb23bdac). One is acting as the router, two are AI nodes, both connected via ethernet. One AiNode regularly stops working with 2.4GHz - in AiMesh > Node > Management > Enable Radio, there is no "2.4GHz button", only the 5 GHz one and one without a label (see screenshot).

I removed and readded the node, but after some time / a few power cycles, it's back to no 2.4 GHz WiFi.

Any advice what could be wrong?
 

Attachments

  • ainode_no24.png
    ainode_no24.png
    355.7 KB · Views: 28

OzarkEdge

Part of the Furniture
I have a AiMesh setup with 3 RT-AX82U, all running the latest firmware (3.0.0.4.386_45934-gb23bdac). One is acting as the router, two are AI nodes, both connected via ethernet. One AiNode regularly stops working with 2.4GHz - in AiMesh > Node > Management > Enable Radio, there is no "2.4GHz button", only the 5 GHz one and one without a label (see screenshot).

I removed and readded the node, but after some time / a few power cycles, it's back to no 2.4 GHz WiFi.

Any advice what could be wrong?

Could be failing hardware. I would reset the node, download and re-flash the firmware, reset that firmware, and then add the node to the AiMesh from within the main router's webUI.

OE
 

MrAsusIsBack

Occasional Visitor
Hi palo,
i have exactly the same problem with RT-AX86U Master and RT-AX58U Node.
I solved the problem very easy.
Remove the node in master.
Reset the Node with the WPS method.
Connect Node again to master.

After that both radio buttons works fine.
Maybe it can help?
 

VANT

Very Senior Member
Hi palo,
i have exactly the same problem with RT-AX86U Master and RT-AX58U Node.
I solved the problem very easy.
Remove the node in master.
Reset the Node with the WPS method.
Connect Node again to master.

After that both radio buttons works fine.
Maybe it can help?

Let me just remind you that removing node from router GUI resets it to factory settings, so you do not need to reset it again.
 

palo

New Around Here
Thanks for the suggestions, everyone. I think the problem is now solved. Here are all the things I did:

* checked if "Smartconnect" is off
* factory reset the node by pressing the reset button for 15s
* In "System Settings" under Ai Mesh, enabled "Ethernet Backhaul Mode"
* readded the node in Ai Mesh

it's been more than 10 days, hope it will continue to work :)
 

Attachments

  • asus_system_settings.png
    asus_system_settings.png
    196.7 KB · Views: 4

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top