amtm AMTM - NTP not ready, check that router time is synced

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

peepsnet

Regular Contributor
So how do you make the router update "ntp_ready" in the nvram??

I tried:
Code:
service restart_ntp
service restart_ntpd

service start_ntp
service start_ntpd
I tried changing the NTP servers through the webUI...

I tried running NTP and NTPD from the command line

finally I just:
Code:
nvram set ntp_ready=1
nvram commit
and ran amtm after and I was able to update all my scripts...

BUT...

What should I have done for this to work automatically.
 

dave14305

Part of the Furniture
Was the clock correct already? I would look for ntp messages in the syslog.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top